<!DOCTYPE html>
<meta name="verifyownership" content="a4a2e6ac91fc3cbf6b3c913e36110dc4" />
<html class="no-js mh-two-sb" lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.alvernoalpha.com/xmlrpc.php" />
<title>Ways of Dealing with Back Pain - Alverno Alpha</title>

<!-- This site is optimized with the Yoast SEO plugin v4.9 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.alvernoalpha.com/ways-dealing-back-pain/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Ways of Dealing with Back Pain - Alverno Alpha" />
<meta property="og:description" content="One of the most common health issues of this era is definitely back pain. More and more people are spending countless hours working from a sitting position, and this can have quite an effect on [...]" />
<meta property="og:url" content="http://www.alvernoalpha.com/ways-dealing-back-pain/" />
<meta property="og:site_name" content="Alverno Alpha" />
<meta property="article:section" content="Health &amp; Wellbeing" />
<meta property="article:published_time" content="2017-05-25T09:28:15+00:00" />
<meta property="article:modified_time" content="2017-05-25T09:30:03+00:00" />
<meta property="og:updated_time" content="2017-05-25T09:30:03+00:00" />
<meta property="og:image" content="http://www.alvernoalpha.com/wp-content/uploads/2017/05/Back-pian.jpg" />
<meta property="og:image:width" content="7154" />
<meta property="og:image:height" content="3041" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="One of the most common health issues of this era is definitely back pain. More and more people are spending countless hours working from a sitting position, and this can have quite an effect on [...]" />
<meta name="twitter:title" content="Ways of Dealing with Back Pain - Alverno Alpha" />
<meta name="twitter:image" content="https://i0.wp.com/www.alvernoalpha.com/wp-content/uploads/2017/05/Back-pian.jpg?fit=7154%2C3041" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Alverno Alpha &raquo; Feed" href="http://www.alvernoalpha.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Alverno Alpha &raquo; Comments Feed" href="http://www.alvernoalpha.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.alvernoalpha.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='mh-magazine-css'  href='http://www.alvernoalpha.com/wp-content/themes/mh-magazine/style.css?ver=3.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='http://www.alvernoalpha.com/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300,400,400italic,600,700' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.alvernoalpha.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.0' type='text/css' media='all' />
<script type='text/javascript' src='http://www.alvernoalpha.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.alvernoalpha.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.alvernoalpha.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript' src='http://www.alvernoalpha.com/wp-content/themes/mh-magazine/js/scripts.js?ver=4.8'></script>
<link rel='https://api.w.org/' href='http://www.alvernoalpha.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.alvernoalpha.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.alvernoalpha.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8" />
<link rel='shortlink' href='http://wp.me/p6rW8g-b8' />
<link rel="alternate" type="application/json+oembed" href="http://www.alvernoalpha.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.alvernoalpha.com%2Fways-dealing-back-pain%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.alvernoalpha.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.alvernoalpha.com%2Fways-dealing-back-pain%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<style type='text/css'>img#wpstats{display:none}</style><style type="text/css">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</style>
<!--[if lt IE 9]>
<script src="http://www.alvernoalpha.com/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<link rel="icon" href="https://i2.wp.com/www.alvernoalpha.com/wp-content/uploads/2016/03/cropped-AlvernoLogoTransparent-1.png?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/www.alvernoalpha.com/wp-content/uploads/2016/03/cropped-AlvernoLogoTransparent-1.png?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i2.wp.com/www.alvernoalpha.com/wp-content/uploads/2016/03/cropped-AlvernoLogoTransparent-1.png?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/www.alvernoalpha.com/wp-content/uploads/2016/03/cropped-AlvernoLogoTransparent-1.png?fit=270%2C270" />
</head>
<body id="mh-mobile" class="post-template-default single single-post postid-690 single-format-standard mh-boxed-layout mh-left-sb mh-loop-layout2 mh-widget-layout2">
<div class="mh-container mh-container-outer">
<div class="mh-header-mobile-nav clearfix"></div>
	<div class="mh-preheader">
    	<div class="mh-container mh-container-inner mh-row clearfix">
    		            	<nav class="mh-header-nav mh-col-2-3 clearfix">
            		<div class="menu-very-top-menu-container"><ul id="menu-very-top-menu" class="menu"><li id="menu-item-154" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-154"><a href="http://www.alvernoalpha.com/contribute-to-us/">Contribute To Us</a></li>
</ul></div>				</nav>
						            	<nav class="mh-social-icons mh-social-nav mh-col-1-3 clearfix">
            		<div class="menu-social-icons-container"><ul id="menu-social-icons" class="menu"><li id="menu-item-155" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-155"><a href="https://www.facebook.com/AlvernoAlphaNews"><span class="fa-stack"><i class="fa fa-stack-2x"></i><i class="fa fa-mh-social fa-stack-1x"></i></span><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-156" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-156"><a href="https://twitter.com/AlvernoAlphaPR"><span class="fa-stack"><i class="fa fa-stack-2x"></i><i class="fa fa-mh-social fa-stack-1x"></i></span><span class="screen-reader-text">Twitter</span></a></li>
</ul></div>				</nav>
					</div>
	</div>
<header class="mh-header">
	<div class="mh-container mh-container-inner mh-row clearfix">
		<div class="mh-col-1-3 mh-custom-header">
<a href="http://www.alvernoalpha.com/" title="Alverno Alpha" rel="home">
<div class="mh-site-logo" role="banner">
<img class="mh-header-image" src="http://www.alvernoalpha.com/wp-content/uploads/2016/07/cropped-Question-mark.jpg" height="149" width="450" alt="Alverno Alpha" />
</div>
</a>
</div>
<div class="mh-col-2-3 mh-header-widget-2">
<div id="text-10" class="mh-widget mh-header-2 widget_text">			<div class="textwidget"><iframe src="//rcm-eu.amazon-adsystem.com/e/cm?t=muscgrowexpe-21&o=2&p=48&l=ur1&category=consumerelectronics&f=ifr" width="728" height="90" scrolling="no" border="0" marginwidth="0" style="border:none;max-width:800px;max-height:600px;" frameborder="0"></iframe>
</div>
		</div></div>
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-main-nav mh-container mh-container-inner clearfix">
			<div class="menu-menu-1-container"><ul id="menu-menu-1" class="menu"><li id="menu-item-11" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-11"><a href="http://www.alvernoalpha.com/">Home</a></li>
<li id="menu-item-198" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-198"><a href="http://www.alvernoalpha.com/category/latest-news/">Latest News</a></li>
<li id="menu-item-249" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-249"><a href="http://www.alvernoalpha.com/category/sports/">Sports</a></li>
<li id="menu-item-240" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-240"><a href="http://www.alvernoalpha.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-322" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-322"><a href="http://www.alvernoalpha.com/category/technology/">Technology</a></li>
<li id="menu-item-573" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-573"><a href="http://www.alvernoalpha.com/category/finance/">Finance</a></li>
<li id="menu-item-170" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-170"><a>Exam Pressures</a></li>
<li id="menu-item-168" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-168"><a href="http://www.alvernoalpha.com/category/your-brain/">Your Brain!</a></li>
<li id="menu-item-48" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48"><a href="http://www.alvernoalpha.com/category/studying-tips/">Studying Tips</a></li>
<li id="menu-item-41" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-41"><a href="http://www.alvernoalpha.com/category/health-wellbeing/">Health &#038; Wellbeing</a></li>
</ul></div>		</nav>
	</div>
			<div class="mh-extra-nav-wrap">
			<nav class="mh-extra-nav mh-container mh-container-inner clearfix">
				<div class="menu-below-main-menu-container"><ul id="menu-below-main-menu" class="menu"><li id="menu-item-629" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-629"><a href="http://www.alvernoalpha.com/category/announcements/">Announcements</a></li>
<li id="menu-item-179" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-179"><a>Reviews</a></li>
<li id="menu-item-181" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-181"><a>Travel</a></li>
<li id="menu-item-183" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-183"><a>Nutrition</a></li>
<li id="menu-item-184" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a>Religion</a></li>
<li id="menu-item-543" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-543"><a href="http://www.alvernoalpha.com/category/fashion/">Fashion</a></li>
<li id="menu-item-411" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-411"><a href="http://www.alvernoalpha.com/category/gaming/">Gaming</a></li>
<li id="menu-item-180" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-180"><a>Weird Stuff!</a></li>
</ul></div>			</nav>
		</div>
	</header>
	<div class="mh-subheader">
		<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-col-2-3 mh-header-ticker">
					<div class="mh-news-ticker">
			<div class="mh-ticker-title">
			News Ticker<i class="fa fa-chevron-right"></i>		</div>
		<div class="mh-ticker-content">
		<ul id="mh-ticker-loop">				<li class="mh-ticker-item">
					<a href="http://www.alvernoalpha.com/ways-dealing-back-pain/" title="Ways of Dealing with Back Pain">
						<span class="mh-ticker-item-date">
                        	[ May 25, 2017 ]                        </span>
						<span class="mh-ticker-item-title">
							Ways of Dealing with Back Pain						</span>
						<span class="mh-ticker-item-cat">
														Health &amp; Wellbeing						</span>
					</a>
				</li>				<li class="mh-ticker-item">
					<a href="http://www.alvernoalpha.com/tips-effective-carpet-cleaning/" title="Tips for Effective Carpet Cleaning">
						<span class="mh-ticker-item-date">
                        	[ April 5, 2017 ]                        </span>
						<span class="mh-ticker-item-title">
							Tips for Effective Carpet Cleaning						</span>
						<span class="mh-ticker-item-cat">
														Lifestyle						</span>
					</a>
				</li>				<li class="mh-ticker-item">
					<a href="http://www.alvernoalpha.com/top-regions-world-wine-lovers/" title="Top Regions Of The World For Wine Lovers">
						<span class="mh-ticker-item-date">
                        	[ April 5, 2017 ]                        </span>
						<span class="mh-ticker-item-title">
							Top Regions Of The World For Wine Lovers						</span>
						<span class="mh-ticker-item-cat">
														Lifestyle						</span>
					</a>
				</li>				<li class="mh-ticker-item">
					<a href="http://www.alvernoalpha.com/importance-stylish-stainless-steel-jewelry-fashion-world/" title="The Importance of Stylish Stainless Steel Jewelry in the Fashion World">
						<span class="mh-ticker-item-date">
                        	[ April 5, 2017 ]                        </span>
						<span class="mh-ticker-item-title">
							The Importance of Stylish Stainless Steel Jewelry in the Fashion World						</span>
						<span class="mh-ticker-item-cat">
														Fashion						</span>
					</a>
				</li>				<li class="mh-ticker-item">
					<a href="http://www.alvernoalpha.com/pmp-certification-course-essential-job-seekers/" title="PMP Certification Course is Essential for the Job Seekers">
						<span class="mh-ticker-item-date">
                        	[ April 5, 2017 ]                        </span>
						<span class="mh-ticker-item-title">
							PMP Certification Course is Essential for the Job Seekers						</span>
						<span class="mh-ticker-item-cat">
														Careers						</span>
					</a>
				</li>		</ul>
	</div>
</div>				</div>
										<aside class="mh-col-1-3 mh-header-search">
					<form role="search" method="get" class="search-form" action="http://www.alvernoalpha.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>				</aside>
					</div>
	</div>
<div class="mh-wrapper clearfix">
	<div class="mh-main clearfix">
		<div id="main-content" class="mh-content"><nav class="mh-breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://www.alvernoalpha.com" itemprop="url"><span itemprop="title">Home</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://www.alvernoalpha.com/category/health-wellbeing/" itemprop="url"><span itemprop="title">Health &amp; Wellbeing</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>Ways of Dealing with Back Pain</nav>
<article id="post-690" class="post-690 post type-post status-publish format-standard has-post-thumbnail hentry category-health-wellbeing">
	<header class="entry-header clearfix">
		<h1 class="entry-title">
			Ways of Dealing with Back Pain		</h1>
		<p class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="http://www.alvernoalpha.com/2017/05/">May 25, 2017</a></span>
<span class="entry-meta-author vcard"><i class="fa fa-user"></i><a class="fn" href="http://www.alvernoalpha.com/author/frank/">Frank Curzons</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="http://www.alvernoalpha.com/category/health-wellbeing/" rel="category tag">Health &amp; Wellbeing</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-scroll" href="http://www.alvernoalpha.com/ways-dealing-back-pain/#mh-comments">0</a></span>
</p>
	</header>
		<div class="entry-content clearfix">
<figure class="entry-thumbnail">
<img src="https://i0.wp.com/www.alvernoalpha.com/wp-content/uploads/2017/05/Back-pian.jpg?resize=678%2C381" alt="" title="Back-pian" />
</figure>
<div class="mh-social-top">
<div class="mh-share-buttons mh-row clearfix">
	<a class="mh-col-1-4 mh-facebook" href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://www.alvernoalpha.com/ways-dealing-back-pain/&t=Ways of Dealing with Back Pain', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook fa-2x"></i></span>
	</a>
	<a class="mh-col-1-4 mh-twitter" href="#" onclick="window.open('http://twitter.com/share?text=Ways of Dealing with Back Pain -&url=http://www.alvernoalpha.com/ways-dealing-back-pain/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter fa-2x"></i></span>
	</a>
	<a class="mh-col-1-4 mh-pinterest" href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://www.alvernoalpha.com/ways-dealing-back-pain/&media=http://www.alvernoalpha.com/wp-content/uploads/2017/05/Back-pian.jpg&description=Ways of Dealing with Back Pain', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest fa-2x"></i></span>
	</a>
	<a class="mh-col-1-4 mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=http://www.alvernoalpha.com/ways-dealing-back-pain/', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
		<span class="mh-share-button"><i class="fa fa-google-plus fa-2x"></i></span>
	</a>
</div></div>
<div class="kcite-section" kcite-section-id="690">
<p>One of the most common health issues of this era is definitely back pain. More and more people are spending countless hours working from a sitting position, and this can have quite an effect on the back.</p>
<p>We went through some of the most common causes of back pain, and through some of the strategies you may apply when dealing with back pain.</p>
<h2>Causes</h2>
<p>Some of the key factors for back pain are sedentary lifestyle, poor posture, obesity, stress, poor physical conditioning and various internal diseases such as kidney stones, blood clots or osteoporosis, which influences the bone structure directly.</p>
<p>With sedentary lifestyle taking most of our day, it’s no wonder that back pain has become such a common health issue. Imbalanced distribution of weight and force throughout your body when sitting is the major factor responsible for lower back pain. Even if you exercise regularly and take care of your body, sitting for long periods of time is a risk factor for itself.</p>
<p>Recent studies have shown that back pain can be associated with psychological and emotional issues. People with lesser psychological test scores have shown almost four times higher likeliness to report back pain issues. There are a number of various mind-body techniques that can help with these situations.</p>
<p>There are also problems with conventional medical services. Quite a number of health workers jump to the opportunity to prescribe medications. This can be problematic because there are a lot of serious side effects these medications can cause. Always try to leave painkillers and medications as a last resort, when nothing else helped, and only with strict medical supervision.</p>
<h2>Prevention</h2>
<p>Like with any other health issues, best way to stop the pain is to try preventing it. There are some techniques that may come in handy, and which should be taken in consideration if you have problems with back pain.</p>
<ul>
<li>Before any serious physical activity – always stretch. Following the specific stretching program you prepare your muscle groups for physical activity, you lower the risks of muscle injuries, and it helps your back with flexibility.</li>
<li>Try to avoid <a href="http://www.wikihow.com/Stop-Slouching">slouching</a> and lazy postures. It doesn’t look nice, and it can form a bad habit of staying in such a position, which can later on cause back pain and posture problems.</li>
<li>Get a proper chair. If you are already sitting most of your days, you should get a good chair, with strong lumbar support. Also, you can try to suck in your stomach and rotate your pelvis up, while your head is kept back, ears over your shoulders. This small exercise helps with spine alignment.</li>
<li>You need to wear comfortable shoes, with low heels. High heels can cause a number of problems, from bad blood coagulation and circulation. Even though high heels are part of everyday life for many, you should try to avoid them.</li>
<li>Drinking a lot of water raises the height of intervertebral disks. This helps you feel less stiff. Also smoking and vitamin D deficiency are also triggers for back pain</li>
</ul>
<h2>Treatment</h2>
<p>Suffering from chronic back pain can be quite an issue. Very high percentage of sick leaves is based around back pain, but there are some techniques you can try out.</p>
<ul>
<li>Sit less. We’ve already mentioned how sitting affects back pain. Usually, when you’re suffering from chronic back pain it can start to manifest after walking or standing for more than half an hour. Try avoiding sitting as much as you can by setting standing desks, higher working surfaces and similar adjustments. It takes some time for your body to acclimate to these changes, but after a short period of time, you should start to notice the difference, and your back pain should go away once your back muscle structure has gained strength.</li>
<li><a href="http://www.wikihow.com/Exercise-With-Chronic-Back-Pain">Exercise</a>. Regular exercise helps make your spine muscles stronger, which reduces your back pain. There are a number of great exercises aimed specifically at the lower back problems. Swimming and aerobic exercises are very good for lower back muscles. Yoga is also amazing when it comes to dealing with back problems, and there are several training programs with different approaches, meant to relieve your back pain. You can consult your gym instructor or a specialist to recommend the specific set of exercises for your specific back problem.</li>
<li>Breathe properly. Even something as basic as breathing can help you deal with your back pain. There are some great breathing exercises you can try at home or even at work, which aim to improve your blood circulation and remove your back pain in the process.</li>
<li>Consult professionals. <a href="http://www.canninghealthcare.com.au/">Canning Chiropractor Perth experts say</a> that they have encountered countless situations which could have been easily avoided if professional helped was asked for. Improper treatment, neglect, wrong advices can all make your back issue become a serious health problem.</li>
<li>A number of back problems can be solved by simply walking more. Get your body used to walking and moving, it will make your muscles stronger, and it will reduce the pain.</li>
</ul>
<h2>Conclusion</h2>
<p>All of these techniques are tested and have proven to be quite successful when dealing with back pain. However, it’s always smart to contact professionals for a concrete and certain assessment. When properly addressed, even the most problematic chronic back pain can become thing of a past.</p>
<!-- kcite active, but no citations found -->
</div> <!-- kcite-section 690 -->
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><div class="mh-social-bottom">
<div class="mh-share-buttons mh-row clearfix">
	<a class="mh-col-1-4 mh-facebook" href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://www.alvernoalpha.com/ways-dealing-back-pain/&t=Ways of Dealing with Back Pain', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook fa-2x"></i></span>
	</a>
	<a class="mh-col-1-4 mh-twitter" href="#" onclick="window.open('http://twitter.com/share?text=Ways of Dealing with Back Pain -&url=http://www.alvernoalpha.com/ways-dealing-back-pain/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter fa-2x"></i></span>
	</a>
	<a class="mh-col-1-4 mh-pinterest" href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://www.alvernoalpha.com/ways-dealing-back-pain/&media=http://www.alvernoalpha.com/wp-content/uploads/2017/05/Back-pian.jpg&description=Ways of Dealing with Back Pain', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest fa-2x"></i></span>
	</a>
	<a class="mh-col-1-4 mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=http://www.alvernoalpha.com/ways-dealing-back-pain/', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
		<span class="mh-share-button"><i class="fa fa-google-plus fa-2x"></i></span>
	</a>
</div></div>
	</div>
		</article><nav class="mh-post-nav-wrap clearfix" role="navigation">
<div class="mh-post-nav-prev mh-post-nav">
<a href="http://www.alvernoalpha.com/tips-effective-carpet-cleaning/" rel="prev">Previous article</a></div>
</nav>
		</div>
			<aside class="mh-widget-col-1 mh-sidebar">
		<div id="mh_magazine_tabbed-6" class="mh-widget mh_magazine_tabbed">			<div class="mh-tabbed-widget">
				<div class="mh-tab-buttons clearfix">
					<a class="mh-tab-button" href="#tab-mh_magazine_tabbed-6-1">
						<span><i class="fa fa-newspaper-o"></i></span>
					</a>
					<a class="mh-tab-button" href="#tab-mh_magazine_tabbed-6-2">
						<span><i class="fa fa-tags"></i></span>
					</a>
					<a class="mh-tab-button" href="#tab-mh_magazine_tabbed-6-3">
						<span><i class="fa fa-comments-o"></i></span>
					</a>
				</div>
				<div id="tab-mh_magazine_tabbed-6-1" class="mh-tab-content mh-tab-posts"><ul class="mh-tab-content-posts">
								<li class="mh-tab-post-item">
									<a href="http://www.alvernoalpha.com/ways-dealing-back-pain/">
										Ways of Dealing with Back Pain									</a>
								</li>								<li class="mh-tab-post-item">
									<a href="http://www.alvernoalpha.com/tips-effective-carpet-cleaning/">
										Tips for Effective Carpet Cleaning									</a>
								</li>								<li class="mh-tab-post-item">
									<a href="http://www.alvernoalpha.com/top-regions-world-wine-lovers/">
										Top Regions Of The World For Wine Lovers									</a>
								</li>								<li class="mh-tab-post-item">
									<a href="http://www.alvernoalpha.com/importance-stylish-stainless-steel-jewelry-fashion-world/">
										The Importance of Stylish Stainless Steel Jewelry in the Fashion World									</a>
								</li>								<li class="mh-tab-post-item">
									<a href="http://www.alvernoalpha.com/pmp-certification-course-essential-job-seekers/">
										PMP Certification Course is Essential for the Job Seekers									</a>
								</li>								<li class="mh-tab-post-item">
									<a href="http://www.alvernoalpha.com/basic-necessary-tips-procedure-salt-therapy-home/">
										Some Basic and Necessary Tips on the Procedure of Salt Therapy at Home									</a>
								</li>								<li class="mh-tab-post-item">
									<a href="http://www.alvernoalpha.com/david-serero-perform-andre-azoulays-lifetime-achievement-award-ceremony-new-york/">
										DAVID SERERO to perform at the  ANDRE AZOULAY’s Lifetime Achievement Award Ceremony in New York									</a>
								</li>								<li class="mh-tab-post-item">
									<a href="http://www.alvernoalpha.com/want-to-boost-brain-power-try-these-6-foods-to-supercharge-your-memory/">
										Want to boost brain power: Try these 6 foods to supercharge your memory									</a>
								</li>								<li class="mh-tab-post-item">
									<a href="http://www.alvernoalpha.com/film-treatment-completed-rude-boy-usa/">
										Film treatment completed for Rude Boy USA									</a>
								</li>								<li class="mh-tab-post-item">
									<a href="http://www.alvernoalpha.com/shape-of-your-nose-what-does-it-say-about-you/">
										Shape of Your Nose &#8211; What Does It Say about You									</a>
								</li></ul>
				</div>
				<div id="tab-mh_magazine_tabbed-6-2" class="mh-tab-content mh-tab-cloud">
                	<div class="tagcloud mh-tab-content-cloud">
	                	<a href="http://www.alvernoalpha.com/tag/boxing/" class="tag-cloud-link tag-link-37 tag-link-position-1" style="font-size: 22pt;" aria-label="boxing (4 items)">boxing</a>
<a href="http://www.alvernoalpha.com/tag/boxing-training/" class="tag-cloud-link tag-link-258 tag-link-position-2" style="font-size: 8pt;" aria-label="boxing training (2 items)">boxing training</a>
<a href="http://www.alvernoalpha.com/tag/brain/" class="tag-cloud-link tag-link-205 tag-link-position-3" style="font-size: 15.636363636364pt;" aria-label="brain (3 items)">brain</a>
<a href="http://www.alvernoalpha.com/tag/conor-mcgregor/" class="tag-cloud-link tag-link-120 tag-link-position-4" style="font-size: 8pt;" aria-label="Conor McGregor (2 items)">Conor McGregor</a>
<a href="http://www.alvernoalpha.com/tag/deaths/" class="tag-cloud-link tag-link-75 tag-link-position-5" style="font-size: 8pt;" aria-label="deaths (2 items)">deaths</a>
<a href="http://www.alvernoalpha.com/tag/facebook/" class="tag-cloud-link tag-link-152 tag-link-position-6" style="font-size: 8pt;" aria-label="facebook (2 items)">facebook</a>
<a href="http://www.alvernoalpha.com/tag/fitness/" class="tag-cloud-link tag-link-135 tag-link-position-7" style="font-size: 8pt;" aria-label="fitness (2 items)">fitness</a>
<a href="http://www.alvernoalpha.com/tag/greatest-of-all-time/" class="tag-cloud-link tag-link-44 tag-link-position-8" style="font-size: 8pt;" aria-label="greatest of all time (2 items)">greatest of all time</a>
<a href="http://www.alvernoalpha.com/tag/iphone/" class="tag-cloud-link tag-link-158 tag-link-position-9" style="font-size: 15.636363636364pt;" aria-label="iphone (3 items)">iphone</a>
<a href="http://www.alvernoalpha.com/tag/mark-zuckerberg/" class="tag-cloud-link tag-link-155 tag-link-position-10" style="font-size: 8pt;" aria-label="Mark Zuckerberg (2 items)">Mark Zuckerberg</a>
<a href="http://www.alvernoalpha.com/tag/middle-east/" class="tag-cloud-link tag-link-96 tag-link-position-11" style="font-size: 15.636363636364pt;" aria-label="Middle East (3 items)">Middle East</a>
<a href="http://www.alvernoalpha.com/tag/mma/" class="tag-cloud-link tag-link-122 tag-link-position-12" style="font-size: 8pt;" aria-label="mma (2 items)">mma</a>
<a href="http://www.alvernoalpha.com/tag/muhammad-ali/" class="tag-cloud-link tag-link-45 tag-link-position-13" style="font-size: 15.636363636364pt;" aria-label="muhammad ali (3 items)">muhammad ali</a>
<a href="http://www.alvernoalpha.com/tag/muscles/" class="tag-cloud-link tag-link-141 tag-link-position-14" style="font-size: 8pt;" aria-label="muscles (2 items)">muscles</a>
<a href="http://www.alvernoalpha.com/tag/music/" class="tag-cloud-link tag-link-13 tag-link-position-15" style="font-size: 15.636363636364pt;" aria-label="music (3 items)">music</a>
<a href="http://www.alvernoalpha.com/tag/muslims/" class="tag-cloud-link tag-link-102 tag-link-position-16" style="font-size: 8pt;" aria-label="muslims (2 items)">muslims</a>
<a href="http://www.alvernoalpha.com/tag/prince/" class="tag-cloud-link tag-link-29 tag-link-position-17" style="font-size: 8pt;" aria-label="prince (2 items)">prince</a>
<a href="http://www.alvernoalpha.com/tag/russia/" class="tag-cloud-link tag-link-93 tag-link-position-18" style="font-size: 8pt;" aria-label="Russia (2 items)">Russia</a>
<a href="http://www.alvernoalpha.com/tag/social-media/" class="tag-cloud-link tag-link-153 tag-link-position-19" style="font-size: 8pt;" aria-label="social media (2 items)">social media</a>
<a href="http://www.alvernoalpha.com/tag/study/" class="tag-cloud-link tag-link-204 tag-link-position-20" style="font-size: 15.636363636364pt;" aria-label="study (3 items)">study</a>
<a href="http://www.alvernoalpha.com/tag/studying/" class="tag-cloud-link tag-link-125 tag-link-position-21" style="font-size: 15.636363636364pt;" aria-label="studying (3 items)">studying</a>
<a href="http://www.alvernoalpha.com/tag/turkey/" class="tag-cloud-link tag-link-106 tag-link-position-22" style="font-size: 8pt;" aria-label="turkey (2 items)">turkey</a>
<a href="http://www.alvernoalpha.com/tag/ufc/" class="tag-cloud-link tag-link-121 tag-link-position-23" style="font-size: 15.636363636364pt;" aria-label="ufc (3 items)">ufc</a>
<a href="http://www.alvernoalpha.com/tag/us/" class="tag-cloud-link tag-link-83 tag-link-position-24" style="font-size: 8pt;" aria-label="US (2 items)">US</a>
<a href="http://www.alvernoalpha.com/tag/waistline/" class="tag-cloud-link tag-link-259 tag-link-position-25" style="font-size: 8pt;" aria-label="waistline (2 items)">waistline</a>					</div>
				</div>
				<div id="tab-mh_magazine_tabbed-6-3" class="mh-tab-content mh-tab-comments"><ul class="mh-tab-content-comments">								<li class="mh-tab-comment-item">
									<span class="mh-tab-comment-avatar">
																			</span>
									<span class="mh-tab-comment-author">
										www.gmail.com: 									</span>
									<a href="http://www.alvernoalpha.com/nootropics-the-new-must-have-tool/#comment-2957">
										<span class="mh-tab-comment-excerpt">
											OptiMind contains a number of proven, cognition enhancing ingredients. The issue I have with this nootropic supplement is the caffeine&hellip;										</span>
									</a>
								</li>								<li class="mh-tab-comment-item">
									<span class="mh-tab-comment-avatar">
																			</span>
									<span class="mh-tab-comment-author">
										Oli: 									</span>
									<a href="http://www.alvernoalpha.com/nootropics-the-new-must-have-tool/#comment-2919">
										<span class="mh-tab-comment-excerpt">
											I'm totally with you on nootropics being a must, I'm personally running tests where I see the idea amount of&hellip;										</span>
									</a>
								</li>								<li class="mh-tab-comment-item">
									<span class="mh-tab-comment-avatar">
																			</span>
									<span class="mh-tab-comment-author">
										lucy wa: 									</span>
									<a href="http://www.alvernoalpha.com/nootropics-the-new-must-have-tool/#comment-2586">
										<span class="mh-tab-comment-excerpt">
											I’ve already tried OptiMind and it didnt really do much for me. Mindlab Pro was next on my “hitlist”. I’ve&hellip;										</span>
									</a>
								</li></ul>				</div>
			</div></div><div id="mh_magazine_social-2" class="mh-widget mh_magazine_social"><h4 class="mh-widget-title">Stay connected</h4>				<nav class="mh-social-icons mh-social-widget clearfix">
					<div class="menu-social-icons-container"><ul id="menu-social-icons-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-155"><a href="https://www.facebook.com/AlvernoAlphaNews"><span class="fa-stack"><i class="fa fa-circle fa-stack-2x"></i><i class="fa fa-mh-social fa-stack-1x"></i></span><span class="screen-reader-text">Facebook</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-156"><a href="https://twitter.com/AlvernoAlphaPR"><span class="fa-stack"><i class="fa fa-circle fa-stack-2x"></i><i class="fa fa-mh-social fa-stack-1x"></i></span><span class="screen-reader-text">Twitter</span></a></li>
</ul></div>				</nav></div><div id="mh_magazine_youtube-2" class="mh-widget mh_magazine_youtube"><h4 class="mh-widget-title"><i class="fa fa-youtube-play"></i><a href="http://Vintage%20Jacksons...just%20nostalgic!" class="mh-widget-title-link">Improve Your Memory!</a></h4>			<div class="mh-video-widget">
        		<div class="mh-video-container">
        			<iframe seamless width="1280" height="720" src="//www.youtube.com/embed/VQKt58kuEnk?wmode=opaque&amp;hd=1&amp;autoplay=0&amp;showinfo=0&amp;controls=0&amp;rel=0" allowfullscreen></iframe>
        		</div>
			</div></div><div id="mh_magazine_nip-2" class="mh-widget mh_magazine_nip"><h4 class="mh-widget-title">Latest News</h4>			<ul class="mh-nip-widget clearfix">					<li class="mh-nip-item">
						<a href="http://www.alvernoalpha.com/theresa-may-set-premiership-leadsom-quits-race/" title="Theresa May Set For Premiership as Leadsom Quits Race">
							<img width="80" height="60" src="https://i0.wp.com/www.alvernoalpha.com/wp-content/uploads/2016/07/Theresa-May.jpg?resize=80%2C60" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Theresa-May" srcset="https://i0.wp.com/www.alvernoalpha.com/wp-content/uploads/2016/07/Theresa-May.jpg?resize=326%2C245 326w, https://i0.wp.com/www.alvernoalpha.com/wp-content/uploads/2016/07/Theresa-May.jpg?resize=80%2C60 80w, https://i0.wp.com/www.alvernoalpha.com/wp-content/uploads/2016/07/Theresa-May.jpg?zoom=2&amp;resize=80%2C60 160w, https://i0.wp.com/www.alvernoalpha.com/wp-content/uploads/2016/07/Theresa-May.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="428" data-permalink="http://www.alvernoalpha.com/theresa-may-set-premiership-leadsom-quits-race/theresa-may/" data-orig-file="https://i0.wp.com/www.alvernoalpha.com/wp-content/uploads/2016/07/Theresa-May.jpg?fit=1030%2C438" data-orig-size="1030,438" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Theresa-May" data-image-description="" data-medium-file="https://i0.wp.com/www.alvernoalpha.com/wp-content/uploads/2016/07/Theresa-May.jpg?fit=300%2C128" data-large-file="https://i0.wp.com/www.alvernoalpha.com/wp-content/uploads/2016/07/Theresa-May.jpg?fit=1024%2C435" />							<div class="mh-nip-overlay"></div>
						</a>
					</li>					<li class="mh-nip-item">
						<a href="http://www.alvernoalpha.com/srebrenica-massacre-remembered-21-years/" title="Srebrenica Massacre Remembered 21 Years On">
							<img width="80" height="60" src="https://i2.wp.com/www.alvernoalpha.com/wp-content/uploads/2016/07/srebrenica.jpg?resize=80%2C60" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="srebrenica" srcset="https://i2.wp.com/www.alvernoalpha.com/wp-content/uploads/2016/07/srebrenica.jpg?resize=326%2C245 326w, https://i2.wp.com/www.alvernoalpha.com/wp-content/uploads/2016/07/srebrenica.jpg?resize=80%2C60 80w, https://i2.wp.com/www.alvernoalpha.com/wp-content/uploads/2016/07/srebrenica.jpg?zoom=2&amp;resize=80%2C60 160w, https://i2.wp.com/www.alvernoalpha.com/wp-content/uploads/2016/07/srebrenica.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="424" data-permalink="http://www.alvernoalpha.com/srebrenica-massacre-remembered-21-years/srebrenica/" data-orig-file="https://i2.wp.com/www.alvernoalpha.com/wp-content/uploads/2016/07/srebrenica.jpg?fit=1030%2C438" data-orig-size="1030,438" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="srebrenica" data-image-description="" data-medium-file="https://i2.wp.com/www.alvernoalpha.com/wp-content/uploads/2016/07/srebrenica.jpg?fit=300%2C128" data-large-file="https://i2.wp.com/www.alvernoalpha.com/wp-content/uploads/2016/07/srebrenica.jpg?fit=1024%2C435" />							<div class="mh-nip-overlay"></div>
						</a>
					</li>					<li class="mh-nip-item">
						<a href="http://www.alvernoalpha.com/prince-pioneer-american-music-dies-aged-57/" title="PRINCE: pioneer of American music, dies aged 57">
							<img width="80" height="60" src="https://i1.wp.com/www.alvernoalpha.com/wp-content/uploads/2016/04/Prince-1.jpg?resize=80%2C60" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Prince" srcset="https://i1.wp.com/www.alvernoalpha.com/wp-content/uploads/2016/04/Prince-1.jpg?resize=326%2C245 326w, https://i1.wp.com/www.alvernoalpha.com/wp-content/uploads/2016/04/Prince-1.jpg?resize=80%2C60 80w, https://i1.wp.com/www.alvernoalpha.com/wp-content/uploads/2016/04/Prince-1.jpg?zoom=2&amp;resize=80%2C60 160w, https://i1.wp.com/www.alvernoalpha.com/wp-content/uploads/2016/04/Prince-1.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="314" data-permalink="http://www.alvernoalpha.com/prince-pioneer-american-music-dies-aged-57/prince-2/" data-orig-file="https://i1.wp.com/www.alvernoalpha.com/wp-content/uploads/2016/04/Prince-1.jpg?fit=1030%2C438" data-orig-size="1030,438" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Prince" data-image-description="" data-medium-file="https://i1.wp.com/www.alvernoalpha.com/wp-content/uploads/2016/04/Prince-1.jpg?fit=300%2C128" data-large-file="https://i1.wp.com/www.alvernoalpha.com/wp-content/uploads/2016/04/Prince-1.jpg?fit=1024%2C435" />							<div class="mh-nip-overlay"></div>
						</a>
					</li>					<li class="mh-nip-item">
						<a href="http://www.alvernoalpha.com/hamas-claims-responsibility-jerusalem-bus-bombing/" title="Hamas Claims Responsibility for Jerusalem Bus Bombing">
							<img width="80" height="60" src="https://i1.wp.com/www.alvernoalpha.com/wp-content/uploads/2016/04/Hamas.jpg?resize=80%2C60" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Hamas" srcset="https://i1.wp.com/www.alvernoalpha.com/wp-content/uploads/2016/04/Hamas.jpg?resize=326%2C245 326w, https://i1.wp.com/www.alvernoalpha.com/wp-content/uploads/2016/04/Hamas.jpg?resize=80%2C60 80w, https://i1.wp.com/www.alvernoalpha.com/wp-content/uploads/2016/04/Hamas.jpg?zoom=2&amp;resize=80%2C60 160w, https://i1.wp.com/www.alvernoalpha.com/wp-content/uploads/2016/04/Hamas.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="289" data-permalink="http://www.alvernoalpha.com/hamas-claims-responsibility-jerusalem-bus-bombing/hamas/" data-orig-file="https://i1.wp.com/www.alvernoalpha.com/wp-content/uploads/2016/04/Hamas.jpg?fit=1030%2C438" data-orig-size="1030,438" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Hamas" data-image-description="" data-medium-file="https://i1.wp.com/www.alvernoalpha.com/wp-content/uploads/2016/04/Hamas.jpg?fit=300%2C128" data-large-file="https://i1.wp.com/www.alvernoalpha.com/wp-content/uploads/2016/04/Hamas.jpg?fit=1024%2C435" />							<div class="mh-nip-overlay"></div>
						</a>
					</li>					<li class="mh-nip-item">
						<a href="http://www.alvernoalpha.com/sputnik-turkey-chief-banned-entering-istanbul-told-fly-russia/" title="Sputnik Turkey chief banned from entering Istanbul, told to fly to Russia">
							<img width="80" height="60" src="https://i1.wp.com/www.alvernoalpha.com/wp-content/uploads/2016/04/Sputnik.jpg?resize=80%2C60" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Sputnik" srcset="https://i1.wp.com/www.alvernoalpha.com/wp-content/uploads/2016/04/Sputnik.jpg?resize=326%2C245 326w, https://i1.wp.com/www.alvernoalpha.com/wp-content/uploads/2016/04/Sputnik.jpg?resize=80%2C60 80w, https://i1.wp.com/www.alvernoalpha.com/wp-content/uploads/2016/04/Sputnik.jpg?zoom=2&amp;resize=80%2C60 160w, https://i1.wp.com/www.alvernoalpha.com/wp-content/uploads/2016/04/Sputnik.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="286" data-permalink="http://www.alvernoalpha.com/sputnik-turkey-chief-banned-entering-istanbul-told-fly-russia/sputnik/" data-orig-file="https://i1.wp.com/www.alvernoalpha.com/wp-content/uploads/2016/04/Sputnik.jpg?fit=1030%2C438" data-orig-size="1030,438" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Sputnik" data-image-description="" data-medium-file="https://i1.wp.com/www.alvernoalpha.com/wp-content/uploads/2016/04/Sputnik.jpg?fit=300%2C128" data-large-file="https://i1.wp.com/www.alvernoalpha.com/wp-content/uploads/2016/04/Sputnik.jpg?fit=1024%2C435" />							<div class="mh-nip-overlay"></div>
						</a>
					</li>					<li class="mh-nip-item">
						<a href="http://www.alvernoalpha.com/500-migrants-may-drowned-mediterranean-tragedy-unhcr/" title="Up to 500 migrants may have drowned in Mediterranean tragedy: UNHCR">
							<img width="80" height="60" src="https://i1.wp.com/www.alvernoalpha.com/wp-content/uploads/2016/04/Migrants.jpg?resize=80%2C60" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="migrants" srcset="https://i1.wp.com/www.alvernoalpha.com/wp-content/uploads/2016/04/Migrants.jpg?resize=326%2C245 326w, https://i1.wp.com/www.alvernoalpha.com/wp-content/uploads/2016/04/Migrants.jpg?resize=80%2C60 80w, https://i1.wp.com/www.alvernoalpha.com/wp-content/uploads/2016/04/Migrants.jpg?zoom=2&amp;resize=80%2C60 160w, https://i1.wp.com/www.alvernoalpha.com/wp-content/uploads/2016/04/Migrants.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="283" data-permalink="http://www.alvernoalpha.com/500-migrants-may-drowned-mediterranean-tragedy-unhcr/migrants/" data-orig-file="https://i1.wp.com/www.alvernoalpha.com/wp-content/uploads/2016/04/Migrants.jpg?fit=1030%2C438" data-orig-size="1030,438" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Migrants" data-image-description="" data-medium-file="https://i1.wp.com/www.alvernoalpha.com/wp-content/uploads/2016/04/Migrants.jpg?fit=300%2C128" data-large-file="https://i1.wp.com/www.alvernoalpha.com/wp-content/uploads/2016/04/Migrants.jpg?fit=1024%2C435" />							<div class="mh-nip-overlay"></div>
						</a>
					</li>					<li class="mh-nip-item">
						<a href="http://www.alvernoalpha.com/saudis-snub-obama-on-riyadh-arrival-amid-growing-tensions/" title="Saudis snub Obama on Riyadh arrival amid growing tensions">
							<img width="80" height="60" src="https://i1.wp.com/www.alvernoalpha.com/wp-content/uploads/2016/04/King-Salman.jpg?resize=80%2C60" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="King-Salman" srcset="https://i1.wp.com/www.alvernoalpha.com/wp-content/uploads/2016/04/King-Salman.jpg?resize=326%2C245 326w, https://i1.wp.com/www.alvernoalpha.com/wp-content/uploads/2016/04/King-Salman.jpg?resize=80%2C60 80w, https://i1.wp.com/www.alvernoalpha.com/wp-content/uploads/2016/04/King-Salman.jpg?zoom=2&amp;resize=80%2C60 160w, https://i1.wp.com/www.alvernoalpha.com/wp-content/uploads/2016/04/King-Salman.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="280" data-permalink="http://www.alvernoalpha.com/saudis-snub-obama-on-riyadh-arrival-amid-growing-tensions/king-salman/" data-orig-file="https://i1.wp.com/www.alvernoalpha.com/wp-content/uploads/2016/04/King-Salman.jpg?fit=1030%2C438" data-orig-size="1030,438" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="King-Salman" data-image-description="" data-medium-file="https://i1.wp.com/www.alvernoalpha.com/wp-content/uploads/2016/04/King-Salman.jpg?fit=300%2C128" data-large-file="https://i1.wp.com/www.alvernoalpha.com/wp-content/uploads/2016/04/King-Salman.jpg?fit=1024%2C435" />							<div class="mh-nip-overlay"></div>
						</a>
					</li>					<li class="mh-nip-item">
						<a href="http://www.alvernoalpha.com/breivik-norway-murderer-wins-human-rights-case/" title="Breivik: Norway murderer, wins human rights case">
							<img width="80" height="60" src="https://i1.wp.com/www.alvernoalpha.com/wp-content/uploads/2016/04/Anders-Behring-Breivik.jpg?resize=80%2C60" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Anders-Behring-Breivik" srcset="https://i1.wp.com/www.alvernoalpha.com/wp-content/uploads/2016/04/Anders-Behring-Breivik.jpg?resize=326%2C245 326w, https://i1.wp.com/www.alvernoalpha.com/wp-content/uploads/2016/04/Anders-Behring-Breivik.jpg?resize=80%2C60 80w, https://i1.wp.com/www.alvernoalpha.com/wp-content/uploads/2016/04/Anders-Behring-Breivik.jpg?zoom=2&amp;resize=80%2C60 160w, https://i1.wp.com/www.alvernoalpha.com/wp-content/uploads/2016/04/Anders-Behring-Breivik.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="277" data-permalink="http://www.alvernoalpha.com/breivik-norway-murderer-wins-human-rights-case/anders-behring-breivik/" data-orig-file="https://i1.wp.com/www.alvernoalpha.com/wp-content/uploads/2016/04/Anders-Behring-Breivik.jpg?fit=1030%2C438" data-orig-size="1030,438" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Anders-Behring-Breivik" data-image-description="" data-medium-file="https://i1.wp.com/www.alvernoalpha.com/wp-content/uploads/2016/04/Anders-Behring-Breivik.jpg?fit=300%2C128" data-large-file="https://i1.wp.com/www.alvernoalpha.com/wp-content/uploads/2016/04/Anders-Behring-Breivik.jpg?fit=1024%2C435" />							<div class="mh-nip-overlay"></div>
						</a>
					</li>					<li class="mh-nip-item">
						<a href="http://www.alvernoalpha.com/syria-war-deadly-air-strikes-hit-idlib-markets/" title="Syria war: Deadly air strikes hit Idlib markets">
							<img width="80" height="60" src="https://i2.wp.com/www.alvernoalpha.com/wp-content/uploads/2016/04/Syria-Air-Strikes.jpg?resize=80%2C60" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Syria-Air-Strikes" srcset="https://i2.wp.com/www.alvernoalpha.com/wp-content/uploads/2016/04/Syria-Air-Strikes.jpg?resize=326%2C245 326w, https://i2.wp.com/www.alvernoalpha.com/wp-content/uploads/2016/04/Syria-Air-Strikes.jpg?resize=80%2C60 80w, https://i2.wp.com/www.alvernoalpha.com/wp-content/uploads/2016/04/Syria-Air-Strikes.jpg?zoom=2&amp;resize=80%2C60 160w, https://i2.wp.com/www.alvernoalpha.com/wp-content/uploads/2016/04/Syria-Air-Strikes.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="243" data-permalink="http://www.alvernoalpha.com/syria-war-deadly-air-strikes-hit-idlib-markets/syria-air-strikes/" data-orig-file="https://i2.wp.com/www.alvernoalpha.com/wp-content/uploads/2016/04/Syria-Air-Strikes.jpg?fit=1030%2C438" data-orig-size="1030,438" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Syria-Air-Strikes" data-image-description="" data-medium-file="https://i2.wp.com/www.alvernoalpha.com/wp-content/uploads/2016/04/Syria-Air-Strikes.jpg?fit=300%2C128" data-large-file="https://i2.wp.com/www.alvernoalpha.com/wp-content/uploads/2016/04/Syria-Air-Strikes.jpg?fit=1024%2C435" />							<div class="mh-nip-overlay"></div>
						</a>
					</li>			</ul></div><div id="mh_magazine_custom_posts-8" class="mh-widget mh_magazine_custom_posts"><h4 class="mh-widget-title">Popular Posts</h4>			<ul class="mh-custom-posts-widget clearfix"> 						<li class="mh-custom-posts-item mh-custom-posts-small clearfix">
															<div class="mh-custom-posts-thumb">
									<a href="http://www.alvernoalpha.com/nootropics-the-new-must-have-tool/" title="Nootropics: The New MUST HAVE tool!"><img width="80" height="60" src="https://i1.wp.com/www.alvernoalpha.com/wp-content/uploads/2016/06/Nootropics.jpg?resize=80%2C60" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Nootropics" srcset="https://i1.wp.com/www.alvernoalpha.com/wp-content/uploads/2016/06/Nootropics.jpg?resize=326%2C245 326w, https://i1.wp.com/www.alvernoalpha.com/wp-content/uploads/2016/06/Nootropics.jpg?resize=80%2C60 80w, https://i1.wp.com/www.alvernoalpha.com/wp-content/uploads/2016/06/Nootropics.jpg?zoom=2&amp;resize=80%2C60 160w, https://i1.wp.com/www.alvernoalpha.com/wp-content/uploads/2016/06/Nootropics.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="385" data-permalink="http://www.alvernoalpha.com/nootropics-the-new-must-have-tool/nootropics/" data-orig-file="https://i1.wp.com/www.alvernoalpha.com/wp-content/uploads/2016/06/Nootropics.jpg?fit=1030%2C438" data-orig-size="1030,438" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Nootropics" data-image-description="" data-medium-file="https://i1.wp.com/www.alvernoalpha.com/wp-content/uploads/2016/06/Nootropics.jpg?fit=300%2C128" data-large-file="https://i1.wp.com/www.alvernoalpha.com/wp-content/uploads/2016/06/Nootropics.jpg?fit=1024%2C435" />									</a>
								</div>
														<header class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="http://www.alvernoalpha.com/nootropics-the-new-must-have-tool/" title="Nootropics: The New MUST HAVE tool!">
										Nootropics: The New MUST HAVE tool!									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>June 14, 2016</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://www.alvernoalpha.com/nootropics-the-new-must-have-tool/#mh-comments">5</a></span>
								</div>
							</header>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix">
															<div class="mh-custom-posts-thumb">
									<a href="http://www.alvernoalpha.com/ways-dealing-back-pain/" title="Ways of Dealing with Back Pain"><img width="80" height="60" src="https://i0.wp.com/www.alvernoalpha.com/wp-content/uploads/2017/05/Back-pian.jpg?resize=80%2C60" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://i0.wp.com/www.alvernoalpha.com/wp-content/uploads/2017/05/Back-pian.jpg?resize=326%2C245 326w, https://i0.wp.com/www.alvernoalpha.com/wp-content/uploads/2017/05/Back-pian.jpg?resize=80%2C60 80w, https://i0.wp.com/www.alvernoalpha.com/wp-content/uploads/2017/05/Back-pian.jpg?zoom=2&amp;resize=80%2C60 160w, https://i0.wp.com/www.alvernoalpha.com/wp-content/uploads/2017/05/Back-pian.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="691" data-permalink="http://www.alvernoalpha.com/ways-dealing-back-pain/back-pian/" data-orig-file="https://i0.wp.com/www.alvernoalpha.com/wp-content/uploads/2017/05/Back-pian.jpg?fit=7154%2C3041" data-orig-size="7154,3041" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Back-pian" data-image-description="" data-medium-file="https://i0.wp.com/www.alvernoalpha.com/wp-content/uploads/2017/05/Back-pian.jpg?fit=300%2C128" data-large-file="https://i0.wp.com/www.alvernoalpha.com/wp-content/uploads/2017/05/Back-pian.jpg?fit=1024%2C435" />									</a>
								</div>
														<header class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="http://www.alvernoalpha.com/ways-dealing-back-pain/" title="Ways of Dealing with Back Pain">
										Ways of Dealing with Back Pain									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>May 25, 2017</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://www.alvernoalpha.com/ways-dealing-back-pain/#mh-comments">0</a></span>
								</div>
							</header>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix">
															<div class="mh-custom-posts-thumb">
									<a href="http://www.alvernoalpha.com/improve-your-memory-the-easy-way/" title="Improve Your Memory The Easy Way"><img width="80" height="60" src="https://i1.wp.com/www.alvernoalpha.com/wp-content/uploads/2015/07/Improve-Your-Memory-The-Easy-Way.jpg?resize=80%2C60" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Improve Your Memory The Easy Way" srcset="https://i1.wp.com/www.alvernoalpha.com/wp-content/uploads/2015/07/Improve-Your-Memory-The-Easy-Way.jpg?resize=326%2C245 326w, https://i1.wp.com/www.alvernoalpha.com/wp-content/uploads/2015/07/Improve-Your-Memory-The-Easy-Way.jpg?resize=80%2C60 80w, https://i1.wp.com/www.alvernoalpha.com/wp-content/uploads/2015/07/Improve-Your-Memory-The-Easy-Way.jpg?zoom=2&amp;resize=80%2C60 160w, https://i1.wp.com/www.alvernoalpha.com/wp-content/uploads/2015/07/Improve-Your-Memory-The-Easy-Way.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="148" data-permalink="http://www.alvernoalpha.com/improve-your-memory-the-easy-way/improve-your-memory-the-easy-way-3/" data-orig-file="https://i1.wp.com/www.alvernoalpha.com/wp-content/uploads/2015/07/Improve-Your-Memory-The-Easy-Way.jpg?fit=1030%2C438" data-orig-size="1030,438" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Improve-Your-Memory-The-Easy-Way" data-image-description="" data-medium-file="https://i1.wp.com/www.alvernoalpha.com/wp-content/uploads/2015/07/Improve-Your-Memory-The-Easy-Way.jpg?fit=300%2C128" data-large-file="https://i1.wp.com/www.alvernoalpha.com/wp-content/uploads/2015/07/Improve-Your-Memory-The-Easy-Way.jpg?fit=1024%2C435" />									</a>
								</div>
														<header class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="http://www.alvernoalpha.com/improve-your-memory-the-easy-way/" title="Improve Your Memory The Easy Way">
										Improve Your Memory The Easy Way									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>July 14, 2015</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://www.alvernoalpha.com/improve-your-memory-the-easy-way/#mh-comments">0</a></span>
								</div>
							</header>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix">
															<div class="mh-custom-posts-thumb">
									<a href="http://www.alvernoalpha.com/running-is-good-for-the-brain/" title="Running Is Good For The Brain!"><img width="80" height="60" src="https://i0.wp.com/www.alvernoalpha.com/wp-content/uploads/2015/07/Running-Is-Good-For-The-Brain.jpg?resize=80%2C60" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Running Is Good For The Brain" srcset="https://i0.wp.com/www.alvernoalpha.com/wp-content/uploads/2015/07/Running-Is-Good-For-The-Brain.jpg?resize=326%2C245 326w, https://i0.wp.com/www.alvernoalpha.com/wp-content/uploads/2015/07/Running-Is-Good-For-The-Brain.jpg?resize=80%2C60 80w, https://i0.wp.com/www.alvernoalpha.com/wp-content/uploads/2015/07/Running-Is-Good-For-The-Brain.jpg?zoom=2&amp;resize=80%2C60 160w, https://i0.wp.com/www.alvernoalpha.com/wp-content/uploads/2015/07/Running-Is-Good-For-The-Brain.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="147" data-permalink="http://www.alvernoalpha.com/running-is-good-for-the-brain/running-is-good-for-the-brain-2/" data-orig-file="https://i0.wp.com/www.alvernoalpha.com/wp-content/uploads/2015/07/Running-Is-Good-For-The-Brain.jpg?fit=1030%2C438" data-orig-size="1030,438" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Running-Is-Good-For-The-Brain" data-image-description="" data-medium-file="https://i0.wp.com/www.alvernoalpha.com/wp-content/uploads/2015/07/Running-Is-Good-For-The-Brain.jpg?fit=300%2C128" data-large-file="https://i0.wp.com/www.alvernoalpha.com/wp-content/uploads/2015/07/Running-Is-Good-For-The-Brain.jpg?fit=1024%2C435" />									</a>
								</div>
														<header class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="http://www.alvernoalpha.com/running-is-good-for-the-brain/" title="Running Is Good For The Brain!">
										Running Is Good For The Brain!									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>July 15, 2015</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://www.alvernoalpha.com/running-is-good-for-the-brain/#mh-comments">0</a></span>
								</div>
							</header>
						</li>			</ul></div><div id="media_image-6" class="mh-widget widget_media_image"><a href="https://www.medichecks.com/find-a-test/?gclid=CP2lj_So7M0CFQaNGwodrl0FTQ" class="" rel="" target=""><img width="300" height="250" src="https://i1.wp.com/www.alvernoalpha.com/wp-content/uploads/2016/07/Ad.jpg?fit=300%2C250" class="image wp-image-445 alignnone attachment-full size-full" alt="" style="max-width: 100%; height: auto;" data-attachment-id="445" data-permalink="http://www.alvernoalpha.com/ad/" data-orig-file="https://i1.wp.com/www.alvernoalpha.com/wp-content/uploads/2016/07/Ad.jpg?fit=300%2C250" data-orig-size="300,250" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Ad" data-image-description="" data-medium-file="https://i1.wp.com/www.alvernoalpha.com/wp-content/uploads/2016/07/Ad.jpg?fit=300%2C250" data-large-file="https://i1.wp.com/www.alvernoalpha.com/wp-content/uploads/2016/07/Ad.jpg?fit=300%2C250" /></a></div><div id="mh_magazine_custom_posts-9" class="mh-widget mh_magazine_custom_posts"><h4 class="mh-widget-title"><a href="http://www.alvernoalpha.com/category/health-wellbeing/" class="mh-widget-title-link">Health &#038; Wellbeing</a></h4>			<ul class="mh-custom-posts-widget clearfix"> 						<li class="mh-custom-posts-item mh-custom-posts-large clearfix">
							<div class="mh-custom-posts-large-inner clearfix">
																	<div class="mh-custom-posts-thumb-xl">
										<a href="http://www.alvernoalpha.com/ways-dealing-back-pain/" title="Ways of Dealing with Back Pain"><img width="326" height="245" src="https://i0.wp.com/www.alvernoalpha.com/wp-content/uploads/2017/05/Back-pian.jpg?resize=326%2C245" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" srcset="https://i0.wp.com/www.alvernoalpha.com/wp-content/uploads/2017/05/Back-pian.jpg?resize=326%2C245 326w, https://i0.wp.com/www.alvernoalpha.com/wp-content/uploads/2017/05/Back-pian.jpg?resize=80%2C60 80w, https://i0.wp.com/www.alvernoalpha.com/wp-content/uploads/2017/05/Back-pian.jpg?zoom=2&amp;resize=326%2C245 652w, https://i0.wp.com/www.alvernoalpha.com/wp-content/uploads/2017/05/Back-pian.jpg?zoom=3&amp;resize=326%2C245 978w" sizes="(max-width: 326px) 100vw, 326px" data-attachment-id="691" data-permalink="http://www.alvernoalpha.com/ways-dealing-back-pain/back-pian/" data-orig-file="https://i0.wp.com/www.alvernoalpha.com/wp-content/uploads/2017/05/Back-pian.jpg?fit=7154%2C3041" data-orig-size="7154,3041" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Back-pian" data-image-description="" data-medium-file="https://i0.wp.com/www.alvernoalpha.com/wp-content/uploads/2017/05/Back-pian.jpg?fit=300%2C128" data-large-file="https://i0.wp.com/www.alvernoalpha.com/wp-content/uploads/2017/05/Back-pian.jpg?fit=1024%2C435" />										</a>
									</div>
																<div class="mh-custom-posts-content">
									<header class="mh-custom-posts-header">
										<h3 class="mh-custom-posts-xl-title">
											<a href="http://www.alvernoalpha.com/ways-dealing-back-pain/" title="Ways of Dealing with Back Pain">
												Ways of Dealing with Back Pain											</a>
										</h3>
										<div class="mh-meta mh-custom-posts-meta">
											<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>May 25, 2017</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://www.alvernoalpha.com/ways-dealing-back-pain/#mh-comments">0</a></span>
										</div>
									</header>
									<div class="mh-excerpt">One of the most common health issues of this era is definitely back pain. More and more people are spending countless hours working from a sitting position, and this can have quite an effect on <a class="mh-excerpt-more" href="http://www.alvernoalpha.com/ways-dealing-back-pain/" title="Ways of Dealing with Back Pain">[...]</a></div>								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-large clearfix">
							<div class="mh-custom-posts-large-inner clearfix">
																	<div class="mh-custom-posts-thumb-xl">
										<a href="http://www.alvernoalpha.com/basic-necessary-tips-procedure-salt-therapy-home/" title="Some Basic and Necessary Tips on the Procedure of Salt Therapy at Home"><img width="326" height="245" src="https://i2.wp.com/www.alvernoalpha.com/wp-content/uploads/2017/04/Salt-therapy.jpg?resize=326%2C245" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="Salt-therapy" srcset="https://i2.wp.com/www.alvernoalpha.com/wp-content/uploads/2017/04/Salt-therapy.jpg?resize=326%2C245 326w, https://i2.wp.com/www.alvernoalpha.com/wp-content/uploads/2017/04/Salt-therapy.jpg?resize=80%2C60 80w, https://i2.wp.com/www.alvernoalpha.com/wp-content/uploads/2017/04/Salt-therapy.jpg?zoom=2&amp;resize=326%2C245 652w, https://i2.wp.com/www.alvernoalpha.com/wp-content/uploads/2017/04/Salt-therapy.jpg?zoom=3&amp;resize=326%2C245 978w" sizes="(max-width: 326px) 100vw, 326px" data-attachment-id="666" data-permalink="http://www.alvernoalpha.com/basic-necessary-tips-procedure-salt-therapy-home/salt-therapy/" data-orig-file="https://i2.wp.com/www.alvernoalpha.com/wp-content/uploads/2017/04/Salt-therapy.jpg?fit=7154%2C3041" data-orig-size="7154,3041" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Salt-therapy" data-image-description="" data-medium-file="https://i2.wp.com/www.alvernoalpha.com/wp-content/uploads/2017/04/Salt-therapy.jpg?fit=300%2C128" data-large-file="https://i2.wp.com/www.alvernoalpha.com/wp-content/uploads/2017/04/Salt-therapy.jpg?fit=1024%2C435" />										</a>
									</div>
																<div class="mh-custom-posts-content">
									<header class="mh-custom-posts-header">
										<h3 class="mh-custom-posts-xl-title">
											<a href="http://www.alvernoalpha.com/basic-necessary-tips-procedure-salt-therapy-home/" title="Some Basic and Necessary Tips on the Procedure of Salt Therapy at Home">
												Some Basic and Necessary Tips on the Procedure of Salt Therapy at Home											</a>
										</h3>
										<div class="mh-meta mh-custom-posts-meta">
											<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>April 5, 2017</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://www.alvernoalpha.com/basic-necessary-tips-procedure-salt-therapy-home/#mh-comments">0</a></span>
										</div>
									</header>
									<div class="mh-excerpt">Precious stone salt lamps make an alluring element to any living space, however, do they indeed work and are there any advantages upheld by science? The article will tell what a salt lamp is and <a class="mh-excerpt-more" href="http://www.alvernoalpha.com/basic-necessary-tips-procedure-salt-therapy-home/" title="Some Basic and Necessary Tips on the Procedure of Salt Therapy at Home">[...]</a></div>								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-large clearfix">
							<div class="mh-custom-posts-large-inner clearfix">
																	<div class="mh-custom-posts-thumb-xl">
										<a href="http://www.alvernoalpha.com/want-to-boost-brain-power-try-these-6-foods-to-supercharge-your-memory/" title="Want to boost brain power: Try these 6 foods to supercharge your memory"><img width="326" height="245" src="https://i0.wp.com/www.alvernoalpha.com/wp-content/uploads/2017/03/Foods.jpg?resize=326%2C245" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="Foods" srcset="https://i0.wp.com/www.alvernoalpha.com/wp-content/uploads/2017/03/Foods.jpg?resize=326%2C245 326w, https://i0.wp.com/www.alvernoalpha.com/wp-content/uploads/2017/03/Foods.jpg?resize=80%2C60 80w, https://i0.wp.com/www.alvernoalpha.com/wp-content/uploads/2017/03/Foods.jpg?zoom=2&amp;resize=326%2C245 652w, https://i0.wp.com/www.alvernoalpha.com/wp-content/uploads/2017/03/Foods.jpg?zoom=3&amp;resize=326%2C245 978w" sizes="(max-width: 326px) 100vw, 326px" data-attachment-id="656" data-permalink="http://www.alvernoalpha.com/want-to-boost-brain-power-try-these-6-foods-to-supercharge-your-memory/foods/" data-orig-file="https://i0.wp.com/www.alvernoalpha.com/wp-content/uploads/2017/03/Foods.jpg?fit=7154%2C3041" data-orig-size="7154,3041" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Foods" data-image-description="" data-medium-file="https://i0.wp.com/www.alvernoalpha.com/wp-content/uploads/2017/03/Foods.jpg?fit=300%2C128" data-large-file="https://i0.wp.com/www.alvernoalpha.com/wp-content/uploads/2017/03/Foods.jpg?fit=1024%2C435" />										</a>
									</div>
																<div class="mh-custom-posts-content">
									<header class="mh-custom-posts-header">
										<h3 class="mh-custom-posts-xl-title">
											<a href="http://www.alvernoalpha.com/want-to-boost-brain-power-try-these-6-foods-to-supercharge-your-memory/" title="Want to boost brain power: Try these 6 foods to supercharge your memory">
												Want to boost brain power: Try these 6 foods to supercharge your memory											</a>
										</h3>
										<div class="mh-meta mh-custom-posts-meta">
											<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>March 8, 2017</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://www.alvernoalpha.com/want-to-boost-brain-power-try-these-6-foods-to-supercharge-your-memory/#mh-comments">0</a></span>
										</div>
									</header>
									<div class="mh-excerpt">Consuming foods that will provide your brain more memory power does not mean that you will become a lot more intelligent. This is not about that. These foods make your brain healthier and take it <a class="mh-excerpt-more" href="http://www.alvernoalpha.com/want-to-boost-brain-power-try-these-6-foods-to-supercharge-your-memory/" title="Want to boost brain power: Try these 6 foods to supercharge your memory">[...]</a></div>								</div>
							</div>
						</li>			</ul></div>	</aside>
	</div>
    <aside class="mh-widget-col-1 mh-sidebar-2 mh-sidebar-wide"><div id="media_image-7" class="mh-widget widget_media_image"><figure style="width: 300px" class="wp-caption alignnone"><a href="http://hls.harvard.edu/" class="" rel="" target=""><img width="300" height="250" src="https://i0.wp.com/www.alvernoalpha.com/wp-content/uploads/2016/07/Harvard-Law-School.jpg?fit=300%2C250" class="image wp-image-443 alignnone attachment-full size-full" alt="" style="max-width: 100%; height: auto;" data-attachment-id="443" data-permalink="http://www.alvernoalpha.com/harvard-law-school/" data-orig-file="https://i0.wp.com/www.alvernoalpha.com/wp-content/uploads/2016/07/Harvard-Law-School.jpg?fit=300%2C250" data-orig-size="300,250" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Harvard-Law-School" data-image-description="" data-medium-file="https://i0.wp.com/www.alvernoalpha.com/wp-content/uploads/2016/07/Harvard-Law-School.jpg?fit=300%2C250" data-large-file="https://i0.wp.com/www.alvernoalpha.com/wp-content/uploads/2016/07/Harvard-Law-School.jpg?fit=300%2C250" /></a><figcaption class="wp-caption-text">Thinking about a law career?</figcaption></figure></div><div id="mh_magazine_posts_large-3" class="mh-widget mh_magazine_posts_large"><div class="mh-posts-large-widget">
<article class="mh-posts-large-item post-690 post type-post status-publish format-standard has-post-thumbnail hentry category-health-wellbeing">
	<div class="mh-posts-large-thumb">
		<a href="http://www.alvernoalpha.com/ways-dealing-back-pain/" title="Ways of Dealing with Back Pain"><img width="678" height="381" src="https://i0.wp.com/www.alvernoalpha.com/wp-content/uploads/2017/05/Back-pian.jpg?resize=678%2C381" class="attachment-mh-magazine-content size-mh-magazine-content wp-post-image" alt="" srcset="https://i0.wp.com/www.alvernoalpha.com/wp-content/uploads/2017/05/Back-pian.jpg?resize=678%2C381 678w, https://i0.wp.com/www.alvernoalpha.com/wp-content/uploads/2017/05/Back-pian.jpg?zoom=2&amp;resize=678%2C381 1356w, https://i0.wp.com/www.alvernoalpha.com/wp-content/uploads/2017/05/Back-pian.jpg?zoom=3&amp;resize=678%2C381 2034w" sizes="(max-width: 678px) 100vw, 678px" data-attachment-id="691" data-permalink="http://www.alvernoalpha.com/ways-dealing-back-pain/back-pian/" data-orig-file="https://i0.wp.com/www.alvernoalpha.com/wp-content/uploads/2017/05/Back-pian.jpg?fit=7154%2C3041" data-orig-size="7154,3041" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Back-pian" data-image-description="" data-medium-file="https://i0.wp.com/www.alvernoalpha.com/wp-content/uploads/2017/05/Back-pian.jpg?fit=300%2C128" data-large-file="https://i0.wp.com/www.alvernoalpha.com/wp-content/uploads/2017/05/Back-pian.jpg?fit=1024%2C435" />		</a>
		<div class="mh-posts-large-caption">
			Health &amp; Wellbeing		</div>
	</div>
	<div class="mh-posts-large-content">
		<header class="mh-posts-large-header">
			<h3 class="mh-posts-large-title">
				<a href="http://www.alvernoalpha.com/ways-dealing-back-pain/" title="Ways of Dealing with Back Pain" rel="bookmark">
					Ways of Dealing with Back Pain				</a>
			</h3>
			<div class="mh-meta mh-posts-large-meta">
				<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>May 25, 2017</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://www.alvernoalpha.com/ways-dealing-back-pain/#mh-comments">0</a></span>
			</div>
		</header>
		<div class="mh-posts-large-excerpt clearfix">
			<div class="mh-excerpt"><p>One of the most common health issues of this era is definitely back pain. More and more people are spending countless hours working from a sitting position, and this can have quite an effect on <a class="mh-excerpt-more" href="http://www.alvernoalpha.com/ways-dealing-back-pain/" title="Ways of Dealing with Back Pain">[&#8230;]</a></p>
</div>		</div>
	</div>
</article><article class="mh-posts-large-item post-678 post type-post status-publish format-standard has-post-thumbnail hentry category-lifestyle">
	<div class="mh-posts-large-thumb">
		<a href="http://www.alvernoalpha.com/tips-effective-carpet-cleaning/" title="Tips for Effective Carpet Cleaning"><img width="678" height="381" src="https://i0.wp.com/www.alvernoalpha.com/wp-content/uploads/2017/04/Carpet-cleaning.jpg?resize=678%2C381" class="attachment-mh-magazine-content size-mh-magazine-content wp-post-image" alt="Carpet-cleaning" srcset="https://i0.wp.com/www.alvernoalpha.com/wp-content/uploads/2017/04/Carpet-cleaning.jpg?resize=678%2C381 678w, https://i0.wp.com/www.alvernoalpha.com/wp-content/uploads/2017/04/Carpet-cleaning.jpg?zoom=2&amp;resize=678%2C381 1356w, https://i0.wp.com/www.alvernoalpha.com/wp-content/uploads/2017/04/Carpet-cleaning.jpg?zoom=3&amp;resize=678%2C381 2034w" sizes="(max-width: 678px) 100vw, 678px" data-attachment-id="679" data-permalink="http://www.alvernoalpha.com/tips-effective-carpet-cleaning/carpet-cleaning/" data-orig-file="https://i0.wp.com/www.alvernoalpha.com/wp-content/uploads/2017/04/Carpet-cleaning.jpg?fit=7154%2C3041" data-orig-size="7154,3041" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Carpet-cleaning" data-image-description="" data-medium-file="https://i0.wp.com/www.alvernoalpha.com/wp-content/uploads/2017/04/Carpet-cleaning.jpg?fit=300%2C128" data-large-file="https://i0.wp.com/www.alvernoalpha.com/wp-content/uploads/2017/04/Carpet-cleaning.jpg?fit=1024%2C435" />		</a>
		<div class="mh-posts-large-caption">
			Lifestyle		</div>
	</div>
	<div class="mh-posts-large-content">
		<header class="mh-posts-large-header">
			<h3 class="mh-posts-large-title">
				<a href="http://www.alvernoalpha.com/tips-effective-carpet-cleaning/" title="Tips for Effective Carpet Cleaning" rel="bookmark">
					Tips for Effective Carpet Cleaning				</a>
			</h3>
			<div class="mh-meta mh-posts-large-meta">
				<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>April 5, 2017</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://www.alvernoalpha.com/tips-effective-carpet-cleaning/#mh-comments">0</a></span>
			</div>
		</header>
		<div class="mh-posts-large-excerpt clearfix">
			<div class="mh-excerpt"><p>Accidents happen. When that accident happens on carpet the amount of work needed to clean it up can be considerable. Red wine stains on light carpet, coffee stains, muddy footprints can be difficult to get <a class="mh-excerpt-more" href="http://www.alvernoalpha.com/tips-effective-carpet-cleaning/" title="Tips for Effective Carpet Cleaning">[&#8230;]</a></p>
</div>		</div>
	</div>
</article><article class="mh-posts-large-item post-675 post type-post status-publish format-standard has-post-thumbnail hentry category-lifestyle">
	<div class="mh-posts-large-thumb">
		<a href="http://www.alvernoalpha.com/top-regions-world-wine-lovers/" title="Top Regions Of The World For Wine Lovers"><img width="678" height="381" src="https://i1.wp.com/www.alvernoalpha.com/wp-content/uploads/2017/04/Wine.jpg?resize=678%2C381" class="attachment-mh-magazine-content size-mh-magazine-content wp-post-image" alt="Wine" srcset="https://i1.wp.com/www.alvernoalpha.com/wp-content/uploads/2017/04/Wine.jpg?resize=678%2C381 678w, https://i1.wp.com/www.alvernoalpha.com/wp-content/uploads/2017/04/Wine.jpg?zoom=2&amp;resize=678%2C381 1356w, https://i1.wp.com/www.alvernoalpha.com/wp-content/uploads/2017/04/Wine.jpg?zoom=3&amp;resize=678%2C381 2034w" sizes="(max-width: 678px) 100vw, 678px" data-attachment-id="676" data-permalink="http://www.alvernoalpha.com/top-regions-world-wine-lovers/wine/" data-orig-file="https://i1.wp.com/www.alvernoalpha.com/wp-content/uploads/2017/04/Wine.jpg?fit=7154%2C3041" data-orig-size="7154,3041" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Wine" data-image-description="" data-medium-file="https://i1.wp.com/www.alvernoalpha.com/wp-content/uploads/2017/04/Wine.jpg?fit=300%2C128" data-large-file="https://i1.wp.com/www.alvernoalpha.com/wp-content/uploads/2017/04/Wine.jpg?fit=1024%2C435" />		</a>
		<div class="mh-posts-large-caption">
			Lifestyle		</div>
	</div>
	<div class="mh-posts-large-content">
		<header class="mh-posts-large-header">
			<h3 class="mh-posts-large-title">
				<a href="http://www.alvernoalpha.com/top-regions-world-wine-lovers/" title="Top Regions Of The World For Wine Lovers" rel="bookmark">
					Top Regions Of The World For Wine Lovers				</a>
			</h3>
			<div class="mh-meta mh-posts-large-meta">
				<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>April 5, 2017</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://www.alvernoalpha.com/top-regions-world-wine-lovers/#mh-comments">0</a></span>
			</div>
		</header>
		<div class="mh-posts-large-excerpt clearfix">
			<div class="mh-excerpt"><p>Traveling around the world and spending days tasting wine may sound like a dream come true for many. Fortunately, wine tasting is slowly but surely becoming a form of vacation in its own right. Wine-related <a class="mh-excerpt-more" href="http://www.alvernoalpha.com/top-regions-world-wine-lovers/" title="Top Regions Of The World For Wine Lovers">[&#8230;]</a></p>
</div>		</div>
	</div>
</article><article class="mh-posts-large-item post-672 post type-post status-publish format-standard has-post-thumbnail hentry category-fashion">
	<div class="mh-posts-large-thumb">
		<a href="http://www.alvernoalpha.com/importance-stylish-stainless-steel-jewelry-fashion-world/" title="The Importance of Stylish Stainless Steel Jewelry in the Fashion World"><img width="678" height="381" src="https://i1.wp.com/www.alvernoalpha.com/wp-content/uploads/2017/04/Stainless-steel-jewlry.jpg?resize=678%2C381" class="attachment-mh-magazine-content size-mh-magazine-content wp-post-image" alt="Stainless-steel-jewlry" srcset="https://i1.wp.com/www.alvernoalpha.com/wp-content/uploads/2017/04/Stainless-steel-jewlry.jpg?resize=678%2C381 678w, https://i1.wp.com/www.alvernoalpha.com/wp-content/uploads/2017/04/Stainless-steel-jewlry.jpg?zoom=2&amp;resize=678%2C381 1356w, https://i1.wp.com/www.alvernoalpha.com/wp-content/uploads/2017/04/Stainless-steel-jewlry.jpg?zoom=3&amp;resize=678%2C381 2034w" sizes="(max-width: 678px) 100vw, 678px" data-attachment-id="673" data-permalink="http://www.alvernoalpha.com/importance-stylish-stainless-steel-jewelry-fashion-world/stainless-steel-jewlry/" data-orig-file="https://i1.wp.com/www.alvernoalpha.com/wp-content/uploads/2017/04/Stainless-steel-jewlry.jpg?fit=7154%2C3041" data-orig-size="7154,3041" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Stainless-steel-jewlry" data-image-description="" data-medium-file="https://i1.wp.com/www.alvernoalpha.com/wp-content/uploads/2017/04/Stainless-steel-jewlry.jpg?fit=300%2C128" data-large-file="https://i1.wp.com/www.alvernoalpha.com/wp-content/uploads/2017/04/Stainless-steel-jewlry.jpg?fit=1024%2C435" />		</a>
		<div class="mh-posts-large-caption">
			Fashion		</div>
	</div>
	<div class="mh-posts-large-content">
		<header class="mh-posts-large-header">
			<h3 class="mh-posts-large-title">
				<a href="http://www.alvernoalpha.com/importance-stylish-stainless-steel-jewelry-fashion-world/" title="The Importance of Stylish Stainless Steel Jewelry in the Fashion World" rel="bookmark">
					The Importance of Stylish Stainless Steel Jewelry in the Fashion World				</a>
			</h3>
			<div class="mh-meta mh-posts-large-meta">
				<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>April 5, 2017</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://www.alvernoalpha.com/importance-stylish-stainless-steel-jewelry-fashion-world/#mh-comments">0</a></span>
			</div>
		</header>
		<div class="mh-posts-large-excerpt clearfix">
			<div class="mh-excerpt"><p>The world of jewelry is witnessing a massive growth in the world of stainless steel jewelry. In particular, this trend can be seen for discerning urban men who want to add a part of style <a class="mh-excerpt-more" href="http://www.alvernoalpha.com/importance-stylish-stainless-steel-jewelry-fashion-world/" title="The Importance of Stylish Stainless Steel Jewelry in the Fashion World">[&#8230;]</a></p>
</div>		</div>
	</div>
</article><article class="mh-posts-large-item post-668 post type-post status-publish format-standard has-post-thumbnail hentry category-careers">
	<div class="mh-posts-large-thumb">
		<a href="http://www.alvernoalpha.com/pmp-certification-course-essential-job-seekers/" title="PMP Certification Course is Essential for the Job Seekers"><img width="678" height="381" src="https://i0.wp.com/www.alvernoalpha.com/wp-content/uploads/2017/04/PMP-cets.jpg?resize=678%2C381" class="attachment-mh-magazine-content size-mh-magazine-content wp-post-image" alt="PMP-cets" srcset="https://i0.wp.com/www.alvernoalpha.com/wp-content/uploads/2017/04/PMP-cets.jpg?resize=678%2C381 678w, https://i0.wp.com/www.alvernoalpha.com/wp-content/uploads/2017/04/PMP-cets.jpg?zoom=2&amp;resize=678%2C381 1356w, https://i0.wp.com/www.alvernoalpha.com/wp-content/uploads/2017/04/PMP-cets.jpg?zoom=3&amp;resize=678%2C381 2034w" sizes="(max-width: 678px) 100vw, 678px" data-attachment-id="669" data-permalink="http://www.alvernoalpha.com/pmp-certification-course-essential-job-seekers/pmp-cets/" data-orig-file="https://i0.wp.com/www.alvernoalpha.com/wp-content/uploads/2017/04/PMP-cets.jpg?fit=7154%2C3041" data-orig-size="7154,3041" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="PMP-cets" data-image-description="" data-medium-file="https://i0.wp.com/www.alvernoalpha.com/wp-content/uploads/2017/04/PMP-cets.jpg?fit=300%2C128" data-large-file="https://i0.wp.com/www.alvernoalpha.com/wp-content/uploads/2017/04/PMP-cets.jpg?fit=1024%2C435" />		</a>
		<div class="mh-posts-large-caption">
			Careers		</div>
	</div>
	<div class="mh-posts-large-content">
		<header class="mh-posts-large-header">
			<h3 class="mh-posts-large-title">
				<a href="http://www.alvernoalpha.com/pmp-certification-course-essential-job-seekers/" title="PMP Certification Course is Essential for the Job Seekers" rel="bookmark">
					PMP Certification Course is Essential for the Job Seekers				</a>
			</h3>
			<div class="mh-meta mh-posts-large-meta">
				<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>April 5, 2017</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://www.alvernoalpha.com/pmp-certification-course-essential-job-seekers/#mh-comments">0</a></span>
			</div>
		</header>
		<div class="mh-posts-large-excerpt clearfix">
			<div class="mh-excerpt"><p>PMP denotes for Project management professional and is a well-known accreditation required by any job seekers. Along these lines, an expert individual must know the significance of being particular for advancing in a field. PMP <a class="mh-excerpt-more" href="http://www.alvernoalpha.com/pmp-certification-course-essential-job-seekers/" title="PMP Certification Course is Essential for the Job Seekers">[&#8230;]</a></p>
</div>		</div>
	</div>
</article><article class="mh-posts-large-item post-665 post type-post status-publish format-standard has-post-thumbnail hentry category-health-wellbeing">
	<div class="mh-posts-large-thumb">
		<a href="http://www.alvernoalpha.com/basic-necessary-tips-procedure-salt-therapy-home/" title="Some Basic and Necessary Tips on the Procedure of Salt Therapy at Home"><img width="678" height="381" src="https://i2.wp.com/www.alvernoalpha.com/wp-content/uploads/2017/04/Salt-therapy.jpg?resize=678%2C381" class="attachment-mh-magazine-content size-mh-magazine-content wp-post-image" alt="Salt-therapy" srcset="https://i2.wp.com/www.alvernoalpha.com/wp-content/uploads/2017/04/Salt-therapy.jpg?resize=678%2C381 678w, https://i2.wp.com/www.alvernoalpha.com/wp-content/uploads/2017/04/Salt-therapy.jpg?zoom=2&amp;resize=678%2C381 1356w, https://i2.wp.com/www.alvernoalpha.com/wp-content/uploads/2017/04/Salt-therapy.jpg?zoom=3&amp;resize=678%2C381 2034w" sizes="(max-width: 678px) 100vw, 678px" data-attachment-id="666" data-permalink="http://www.alvernoalpha.com/basic-necessary-tips-procedure-salt-therapy-home/salt-therapy/" data-orig-file="https://i2.wp.com/www.alvernoalpha.com/wp-content/uploads/2017/04/Salt-therapy.jpg?fit=7154%2C3041" data-orig-size="7154,3041" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Salt-therapy" data-image-description="" data-medium-file="https://i2.wp.com/www.alvernoalpha.com/wp-content/uploads/2017/04/Salt-therapy.jpg?fit=300%2C128" data-large-file="https://i2.wp.com/www.alvernoalpha.com/wp-content/uploads/2017/04/Salt-therapy.jpg?fit=1024%2C435" />		</a>
		<div class="mh-posts-large-caption">
			Health &amp; Wellbeing		</div>
	</div>
	<div class="mh-posts-large-content">
		<header class="mh-posts-large-header">
			<h3 class="mh-posts-large-title">
				<a href="http://www.alvernoalpha.com/basic-necessary-tips-procedure-salt-therapy-home/" title="Some Basic and Necessary Tips on the Procedure of Salt Therapy at Home" rel="bookmark">
					Some Basic and Necessary Tips on the Procedure of Salt Therapy at Home				</a>
			</h3>
			<div class="mh-meta mh-posts-large-meta">
				<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>April 5, 2017</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://www.alvernoalpha.com/basic-necessary-tips-procedure-salt-therapy-home/#mh-comments">0</a></span>
			</div>
		</header>
		<div class="mh-posts-large-excerpt clearfix">
			<div class="mh-excerpt"><p>Precious stone salt lamps make an alluring element to any living space, however, do they indeed work and are there any advantages upheld by science? The article will tell what a salt lamp is and <a class="mh-excerpt-more" href="http://www.alvernoalpha.com/basic-necessary-tips-procedure-salt-therapy-home/" title="Some Basic and Necessary Tips on the Procedure of Salt Therapy at Home">[&#8230;]</a></p>
</div>		</div>
	</div>
</article><article class="mh-posts-large-item post-659 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment">
	<div class="mh-posts-large-thumb">
		<a href="http://www.alvernoalpha.com/david-serero-perform-andre-azoulays-lifetime-achievement-award-ceremony-new-york/" title="DAVID SERERO to perform at the  ANDRE AZOULAY’s Lifetime Achievement Award Ceremony in New York"><img width="678" height="381" src="https://i0.wp.com/www.alvernoalpha.com/wp-content/uploads/2017/03/Sorrear.jpg?resize=678%2C381" class="attachment-mh-magazine-content size-mh-magazine-content wp-post-image" alt="" srcset="https://i0.wp.com/www.alvernoalpha.com/wp-content/uploads/2017/03/Sorrear.jpg?resize=678%2C381 678w, https://i0.wp.com/www.alvernoalpha.com/wp-content/uploads/2017/03/Sorrear.jpg?zoom=2&amp;resize=678%2C381 1356w, https://i0.wp.com/www.alvernoalpha.com/wp-content/uploads/2017/03/Sorrear.jpg?zoom=3&amp;resize=678%2C381 2034w" sizes="(max-width: 678px) 100vw, 678px" data-attachment-id="663" data-permalink="http://www.alvernoalpha.com/david-serero-perform-andre-azoulays-lifetime-achievement-award-ceremony-new-york/sorrear/" data-orig-file="https://i0.wp.com/www.alvernoalpha.com/wp-content/uploads/2017/03/Sorrear.jpg?fit=7154%2C3041" data-orig-size="7154,3041" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Sorrear" data-image-description="" data-medium-file="https://i0.wp.com/www.alvernoalpha.com/wp-content/uploads/2017/03/Sorrear.jpg?fit=300%2C128" data-large-file="https://i0.wp.com/www.alvernoalpha.com/wp-content/uploads/2017/03/Sorrear.jpg?fit=1024%2C435" />		</a>
		<div class="mh-posts-large-caption">
			Entertainment		</div>
	</div>
	<div class="mh-posts-large-content">
		<header class="mh-posts-large-header">
			<h3 class="mh-posts-large-title">
				<a href="http://www.alvernoalpha.com/david-serero-perform-andre-azoulays-lifetime-achievement-award-ceremony-new-york/" title="DAVID SERERO to perform at the  ANDRE AZOULAY’s Lifetime Achievement Award Ceremony in New York" rel="bookmark">
					DAVID SERERO to perform at the  ANDRE AZOULAY’s Lifetime Achievement Award Ceremony in New York				</a>
			</h3>
			<div class="mh-meta mh-posts-large-meta">
				<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>March 29, 2017</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://www.alvernoalpha.com/david-serero-perform-andre-azoulays-lifetime-achievement-award-ceremony-new-york/#mh-comments">0</a></span>
			</div>
		</header>
		<div class="mh-posts-large-excerpt clearfix">
			<div class="mh-excerpt"><p>The opera singer and actor DAVID SERERO will perform at the Award Ceremony to celebrate the Lifetime Achievement of Mr ANDRE AZOULAY, iconic figure of Morocco and the Counsellor of His Majesty the King Mohammed <a class="mh-excerpt-more" href="http://www.alvernoalpha.com/david-serero-perform-andre-azoulays-lifetime-achievement-award-ceremony-new-york/" title="DAVID SERERO to perform at the  ANDRE AZOULAY’s Lifetime Achievement Award Ceremony in New York">[&#8230;]</a></p>
</div>		</div>
	</div>
</article></div>
</div><div id="media_image-8" class="mh-widget widget_media_image"><a href="http://www.ox.ac.uk/" class="" rel="" target=""><img width="300" height="250" src="https://i1.wp.com/www.alvernoalpha.com/wp-content/uploads/2016/07/Oxford-Uni.jpg?fit=300%2C250" class="image wp-image-444 alignnone attachment-full size-full" alt="" style="max-width: 100%; height: auto;" data-attachment-id="444" data-permalink="http://www.alvernoalpha.com/oxford-uni/" data-orig-file="https://i1.wp.com/www.alvernoalpha.com/wp-content/uploads/2016/07/Oxford-Uni.jpg?fit=300%2C250" data-orig-size="300,250" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Oxford-Uni" data-image-description="" data-medium-file="https://i1.wp.com/www.alvernoalpha.com/wp-content/uploads/2016/07/Oxford-Uni.jpg?fit=300%2C250" data-large-file="https://i1.wp.com/www.alvernoalpha.com/wp-content/uploads/2016/07/Oxford-Uni.jpg?fit=300%2C250" /></a></div></aside>
</div>
<footer class="mh-footer">
	<div class="mh-container mh-container-inner mh-footer-widgets mh-row clearfix">
					<div class="mh-col-1-4 mh-widget-col-1 mh-footer-area mh-footer-1">
				<div id="mh_magazine_author_bio-2" class="mh-footer-widget mh_magazine_author_bio">			<div class="mh-author-bio-widget">
									<h4 class="mh-author-bio-title">
						About Alverno Alpha					</h4>
				        		<div class="mh-author-bio-avatar mh-author-bio-image-frame">
        			<a href="http://www.alvernoalpha.com/author/aatif/">
        									</a>
				</div>
									<div class="mh-author-bio-text">
						Alverno Alpha is the voice for students: a snapshot of campus life, including our challenges and triumphs. Editors and staff writers are committed to accurate reporting that is respectful and sensitive to all cultures.					</div>
							</div></div>			</div>
							<div class="mh-col-1-4 mh-widget-col-1 mh-footer-area mh-footer-2">
				<div id="mh_magazine_custom_posts-11" class="mh-footer-widget mh_magazine_custom_posts"><h6 class="mh-footer-widget-title">Latest Posts</h6>			<ul class="mh-custom-posts-widget clearfix"> 						<li class="mh-custom-posts-item mh-custom-posts-small clearfix">
															<div class="mh-custom-posts-thumb">
									<a href="http://www.alvernoalpha.com/ways-dealing-back-pain/" title="Ways of Dealing with Back Pain"><img width="80" height="60" src="https://i0.wp.com/www.alvernoalpha.com/wp-content/uploads/2017/05/Back-pian.jpg?resize=80%2C60" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://i0.wp.com/www.alvernoalpha.com/wp-content/uploads/2017/05/Back-pian.jpg?resize=326%2C245 326w, https://i0.wp.com/www.alvernoalpha.com/wp-content/uploads/2017/05/Back-pian.jpg?resize=80%2C60 80w, https://i0.wp.com/www.alvernoalpha.com/wp-content/uploads/2017/05/Back-pian.jpg?zoom=2&amp;resize=80%2C60 160w, https://i0.wp.com/www.alvernoalpha.com/wp-content/uploads/2017/05/Back-pian.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="691" data-permalink="http://www.alvernoalpha.com/ways-dealing-back-pain/back-pian/" data-orig-file="https://i0.wp.com/www.alvernoalpha.com/wp-content/uploads/2017/05/Back-pian.jpg?fit=7154%2C3041" data-orig-size="7154,3041" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Back-pian" data-image-description="" data-medium-file="https://i0.wp.com/www.alvernoalpha.com/wp-content/uploads/2017/05/Back-pian.jpg?fit=300%2C128" data-large-file="https://i0.wp.com/www.alvernoalpha.com/wp-content/uploads/2017/05/Back-pian.jpg?fit=1024%2C435" />									</a>
								</div>
														<header class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="http://www.alvernoalpha.com/ways-dealing-back-pain/" title="Ways of Dealing with Back Pain">
										Ways of Dealing with Back Pain									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>May 25, 2017</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://www.alvernoalpha.com/ways-dealing-back-pain/#mh-comments">0</a></span>
								</div>
							</header>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix">
															<div class="mh-custom-posts-thumb">
									<a href="http://www.alvernoalpha.com/tips-effective-carpet-cleaning/" title="Tips for Effective Carpet Cleaning"><img width="80" height="60" src="https://i0.wp.com/www.alvernoalpha.com/wp-content/uploads/2017/04/Carpet-cleaning.jpg?resize=80%2C60" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Carpet-cleaning" srcset="https://i0.wp.com/www.alvernoalpha.com/wp-content/uploads/2017/04/Carpet-cleaning.jpg?resize=326%2C245 326w, https://i0.wp.com/www.alvernoalpha.com/wp-content/uploads/2017/04/Carpet-cleaning.jpg?resize=80%2C60 80w, https://i0.wp.com/www.alvernoalpha.com/wp-content/uploads/2017/04/Carpet-cleaning.jpg?zoom=2&amp;resize=80%2C60 160w, https://i0.wp.com/www.alvernoalpha.com/wp-content/uploads/2017/04/Carpet-cleaning.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="679" data-permalink="http://www.alvernoalpha.com/tips-effective-carpet-cleaning/carpet-cleaning/" data-orig-file="https://i0.wp.com/www.alvernoalpha.com/wp-content/uploads/2017/04/Carpet-cleaning.jpg?fit=7154%2C3041" data-orig-size="7154,3041" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Carpet-cleaning" data-image-description="" data-medium-file="https://i0.wp.com/www.alvernoalpha.com/wp-content/uploads/2017/04/Carpet-cleaning.jpg?fit=300%2C128" data-large-file="https://i0.wp.com/www.alvernoalpha.com/wp-content/uploads/2017/04/Carpet-cleaning.jpg?fit=1024%2C435" />									</a>
								</div>
														<header class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="http://www.alvernoalpha.com/tips-effective-carpet-cleaning/" title="Tips for Effective Carpet Cleaning">
										Tips for Effective Carpet Cleaning									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>April 5, 2017</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://www.alvernoalpha.com/tips-effective-carpet-cleaning/#mh-comments">0</a></span>
								</div>
							</header>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix">
															<div class="mh-custom-posts-thumb">
									<a href="http://www.alvernoalpha.com/top-regions-world-wine-lovers/" title="Top Regions Of The World For Wine Lovers"><img width="80" height="60" src="https://i1.wp.com/www.alvernoalpha.com/wp-content/uploads/2017/04/Wine.jpg?resize=80%2C60" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Wine" srcset="https://i1.wp.com/www.alvernoalpha.com/wp-content/uploads/2017/04/Wine.jpg?resize=326%2C245 326w, https://i1.wp.com/www.alvernoalpha.com/wp-content/uploads/2017/04/Wine.jpg?resize=80%2C60 80w, https://i1.wp.com/www.alvernoalpha.com/wp-content/uploads/2017/04/Wine.jpg?zoom=2&amp;resize=80%2C60 160w, https://i1.wp.com/www.alvernoalpha.com/wp-content/uploads/2017/04/Wine.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="676" data-permalink="http://www.alvernoalpha.com/top-regions-world-wine-lovers/wine/" data-orig-file="https://i1.wp.com/www.alvernoalpha.com/wp-content/uploads/2017/04/Wine.jpg?fit=7154%2C3041" data-orig-size="7154,3041" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Wine" data-image-description="" data-medium-file="https://i1.wp.com/www.alvernoalpha.com/wp-content/uploads/2017/04/Wine.jpg?fit=300%2C128" data-large-file="https://i1.wp.com/www.alvernoalpha.com/wp-content/uploads/2017/04/Wine.jpg?fit=1024%2C435" />									</a>
								</div>
														<header class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="http://www.alvernoalpha.com/top-regions-world-wine-lovers/" title="Top Regions Of The World For Wine Lovers">
										Top Regions Of The World For Wine Lovers									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>April 5, 2017</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://www.alvernoalpha.com/top-regions-world-wine-lovers/#mh-comments">0</a></span>
								</div>
							</header>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix">
															<div class="mh-custom-posts-thumb">
									<a href="http://www.alvernoalpha.com/importance-stylish-stainless-steel-jewelry-fashion-world/" title="The Importance of Stylish Stainless Steel Jewelry in the Fashion World"><img width="80" height="60" src="https://i1.wp.com/www.alvernoalpha.com/wp-content/uploads/2017/04/Stainless-steel-jewlry.jpg?resize=80%2C60" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Stainless-steel-jewlry" srcset="https://i1.wp.com/www.alvernoalpha.com/wp-content/uploads/2017/04/Stainless-steel-jewlry.jpg?resize=326%2C245 326w, https://i1.wp.com/www.alvernoalpha.com/wp-content/uploads/2017/04/Stainless-steel-jewlry.jpg?resize=80%2C60 80w, https://i1.wp.com/www.alvernoalpha.com/wp-content/uploads/2017/04/Stainless-steel-jewlry.jpg?zoom=2&amp;resize=80%2C60 160w, https://i1.wp.com/www.alvernoalpha.com/wp-content/uploads/2017/04/Stainless-steel-jewlry.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="673" data-permalink="http://www.alvernoalpha.com/importance-stylish-stainless-steel-jewelry-fashion-world/stainless-steel-jewlry/" data-orig-file="https://i1.wp.com/www.alvernoalpha.com/wp-content/uploads/2017/04/Stainless-steel-jewlry.jpg?fit=7154%2C3041" data-orig-size="7154,3041" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Stainless-steel-jewlry" data-image-description="" data-medium-file="https://i1.wp.com/www.alvernoalpha.com/wp-content/uploads/2017/04/Stainless-steel-jewlry.jpg?fit=300%2C128" data-large-file="https://i1.wp.com/www.alvernoalpha.com/wp-content/uploads/2017/04/Stainless-steel-jewlry.jpg?fit=1024%2C435" />									</a>
								</div>
														<header class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="http://www.alvernoalpha.com/importance-stylish-stainless-steel-jewelry-fashion-world/" title="The Importance of Stylish Stainless Steel Jewelry in the Fashion World">
										The Importance of Stylish Stainless Steel Jewelry in the Fashion World									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>April 5, 2017</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://www.alvernoalpha.com/importance-stylish-stainless-steel-jewelry-fashion-world/#mh-comments">0</a></span>
								</div>
							</header>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix">
															<div class="mh-custom-posts-thumb">
									<a href="http://www.alvernoalpha.com/pmp-certification-course-essential-job-seekers/" title="PMP Certification Course is Essential for the Job Seekers"><img width="80" height="60" src="https://i0.wp.com/www.alvernoalpha.com/wp-content/uploads/2017/04/PMP-cets.jpg?resize=80%2C60" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="PMP-cets" srcset="https://i0.wp.com/www.alvernoalpha.com/wp-content/uploads/2017/04/PMP-cets.jpg?resize=326%2C245 326w, https://i0.wp.com/www.alvernoalpha.com/wp-content/uploads/2017/04/PMP-cets.jpg?resize=80%2C60 80w, https://i0.wp.com/www.alvernoalpha.com/wp-content/uploads/2017/04/PMP-cets.jpg?zoom=2&amp;resize=80%2C60 160w, https://i0.wp.com/www.alvernoalpha.com/wp-content/uploads/2017/04/PMP-cets.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="669" data-permalink="http://www.alvernoalpha.com/pmp-certification-course-essential-job-seekers/pmp-cets/" data-orig-file="https://i0.wp.com/www.alvernoalpha.com/wp-content/uploads/2017/04/PMP-cets.jpg?fit=7154%2C3041" data-orig-size="7154,3041" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="PMP-cets" data-image-description="" data-medium-file="https://i0.wp.com/www.alvernoalpha.com/wp-content/uploads/2017/04/PMP-cets.jpg?fit=300%2C128" data-large-file="https://i0.wp.com/www.alvernoalpha.com/wp-content/uploads/2017/04/PMP-cets.jpg?fit=1024%2C435" />									</a>
								</div>
														<header class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="http://www.alvernoalpha.com/pmp-certification-course-essential-job-seekers/" title="PMP Certification Course is Essential for the Job Seekers">
										PMP Certification Course is Essential for the Job Seekers									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>April 5, 2017</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://www.alvernoalpha.com/pmp-certification-course-essential-job-seekers/#mh-comments">0</a></span>
								</div>
							</header>
						</li>			</ul></div>			</div>
							<div class="mh-col-1-4 mh-widget-col-1 mh-footer-area mh-footer-3">
				<div id="mh_magazine_custom_posts-7" class="mh-footer-widget mh_magazine_custom_posts"><h6 class="mh-footer-widget-title"><a href="http://www.alvernoalpha.com/category/latest-news/" class="mh-widget-title-link">Latest News</a></h6>			<ul class="mh-custom-posts-widget clearfix"> 						<li class="mh-custom-posts-item mh-custom-posts-small clearfix">
															<div class="mh-custom-posts-thumb">
									<a href="http://www.alvernoalpha.com/sputnik-turkey-chief-banned-entering-istanbul-told-fly-russia/" title="Sputnik Turkey chief banned from entering Istanbul, told to fly to Russia"><img width="80" height="60" src="https://i1.wp.com/www.alvernoalpha.com/wp-content/uploads/2016/04/Sputnik.jpg?resize=80%2C60" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Sputnik" srcset="https://i1.wp.com/www.alvernoalpha.com/wp-content/uploads/2016/04/Sputnik.jpg?resize=326%2C245 326w, https://i1.wp.com/www.alvernoalpha.com/wp-content/uploads/2016/04/Sputnik.jpg?resize=80%2C60 80w, https://i1.wp.com/www.alvernoalpha.com/wp-content/uploads/2016/04/Sputnik.jpg?zoom=2&amp;resize=80%2C60 160w, https://i1.wp.com/www.alvernoalpha.com/wp-content/uploads/2016/04/Sputnik.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="286" data-permalink="http://www.alvernoalpha.com/sputnik-turkey-chief-banned-entering-istanbul-told-fly-russia/sputnik/" data-orig-file="https://i1.wp.com/www.alvernoalpha.com/wp-content/uploads/2016/04/Sputnik.jpg?fit=1030%2C438" data-orig-size="1030,438" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Sputnik" data-image-description="" data-medium-file="https://i1.wp.com/www.alvernoalpha.com/wp-content/uploads/2016/04/Sputnik.jpg?fit=300%2C128" data-large-file="https://i1.wp.com/www.alvernoalpha.com/wp-content/uploads/2016/04/Sputnik.jpg?fit=1024%2C435" />									</a>
								</div>
														<header class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="http://www.alvernoalpha.com/sputnik-turkey-chief-banned-entering-istanbul-told-fly-russia/" title="Sputnik Turkey chief banned from entering Istanbul, told to fly to Russia">
										Sputnik Turkey chief banned from entering Istanbul, told to fly to Russia									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>April 20, 2016</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://www.alvernoalpha.com/sputnik-turkey-chief-banned-entering-istanbul-told-fly-russia/#mh-comments">0</a></span>
								</div>
							</header>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix">
															<div class="mh-custom-posts-thumb">
									<a href="http://www.alvernoalpha.com/donald-trump-buffoon-political-genius/" title="Donald Trump: Buffoon or Political Genius?"><img width="80" height="60" src="https://i1.wp.com/www.alvernoalpha.com/wp-content/uploads/2016/03/Donald-Trump.jpg?resize=80%2C60" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Donald Trump" srcset="https://i1.wp.com/www.alvernoalpha.com/wp-content/uploads/2016/03/Donald-Trump.jpg?resize=326%2C245 326w, https://i1.wp.com/www.alvernoalpha.com/wp-content/uploads/2016/03/Donald-Trump.jpg?resize=80%2C60 80w, https://i1.wp.com/www.alvernoalpha.com/wp-content/uploads/2016/03/Donald-Trump.jpg?zoom=2&amp;resize=80%2C60 160w, https://i1.wp.com/www.alvernoalpha.com/wp-content/uploads/2016/03/Donald-Trump.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="195" data-permalink="http://www.alvernoalpha.com/donald-trump/" data-orig-file="https://i1.wp.com/www.alvernoalpha.com/wp-content/uploads/2016/03/Donald-Trump.jpg?fit=1030%2C438" data-orig-size="1030,438" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Donald-Trump" data-image-description="" data-medium-file="https://i1.wp.com/www.alvernoalpha.com/wp-content/uploads/2016/03/Donald-Trump.jpg?fit=300%2C128" data-large-file="https://i1.wp.com/www.alvernoalpha.com/wp-content/uploads/2016/03/Donald-Trump.jpg?fit=1024%2C435" />									</a>
								</div>
														<header class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="http://www.alvernoalpha.com/donald-trump-buffoon-political-genius/" title="Donald Trump: Buffoon or Political Genius?">
										Donald Trump: Buffoon or Political Genius?									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>March 10, 2016</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://www.alvernoalpha.com/donald-trump-buffoon-political-genius/#mh-comments">0</a></span>
								</div>
							</header>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix">
															<div class="mh-custom-posts-thumb">
									<a href="http://www.alvernoalpha.com/prince-pioneer-american-music-dies-aged-57/" title="PRINCE: pioneer of American music, dies aged 57"><img width="80" height="60" src="https://i1.wp.com/www.alvernoalpha.com/wp-content/uploads/2016/04/Prince-1.jpg?resize=80%2C60" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Prince" srcset="https://i1.wp.com/www.alvernoalpha.com/wp-content/uploads/2016/04/Prince-1.jpg?resize=326%2C245 326w, https://i1.wp.com/www.alvernoalpha.com/wp-content/uploads/2016/04/Prince-1.jpg?resize=80%2C60 80w, https://i1.wp.com/www.alvernoalpha.com/wp-content/uploads/2016/04/Prince-1.jpg?zoom=2&amp;resize=80%2C60 160w, https://i1.wp.com/www.alvernoalpha.com/wp-content/uploads/2016/04/Prince-1.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="314" data-permalink="http://www.alvernoalpha.com/prince-pioneer-american-music-dies-aged-57/prince-2/" data-orig-file="https://i1.wp.com/www.alvernoalpha.com/wp-content/uploads/2016/04/Prince-1.jpg?fit=1030%2C438" data-orig-size="1030,438" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Prince" data-image-description="" data-medium-file="https://i1.wp.com/www.alvernoalpha.com/wp-content/uploads/2016/04/Prince-1.jpg?fit=300%2C128" data-large-file="https://i1.wp.com/www.alvernoalpha.com/wp-content/uploads/2016/04/Prince-1.jpg?fit=1024%2C435" />									</a>
								</div>
														<header class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="http://www.alvernoalpha.com/prince-pioneer-american-music-dies-aged-57/" title="PRINCE: pioneer of American music, dies aged 57">
										PRINCE: pioneer of American music, dies aged 57									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>April 21, 2016</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://www.alvernoalpha.com/prince-pioneer-american-music-dies-aged-57/#mh-comments">0</a></span>
								</div>
							</header>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix">
															<div class="mh-custom-posts-thumb">
									<a href="http://www.alvernoalpha.com/hamas-claims-responsibility-jerusalem-bus-bombing/" title="Hamas Claims Responsibility for Jerusalem Bus Bombing"><img width="80" height="60" src="https://i1.wp.com/www.alvernoalpha.com/wp-content/uploads/2016/04/Hamas.jpg?resize=80%2C60" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Hamas" srcset="https://i1.wp.com/www.alvernoalpha.com/wp-content/uploads/2016/04/Hamas.jpg?resize=326%2C245 326w, https://i1.wp.com/www.alvernoalpha.com/wp-content/uploads/2016/04/Hamas.jpg?resize=80%2C60 80w, https://i1.wp.com/www.alvernoalpha.com/wp-content/uploads/2016/04/Hamas.jpg?zoom=2&amp;resize=80%2C60 160w, https://i1.wp.com/www.alvernoalpha.com/wp-content/uploads/2016/04/Hamas.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="289" data-permalink="http://www.alvernoalpha.com/hamas-claims-responsibility-jerusalem-bus-bombing/hamas/" data-orig-file="https://i1.wp.com/www.alvernoalpha.com/wp-content/uploads/2016/04/Hamas.jpg?fit=1030%2C438" data-orig-size="1030,438" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Hamas" data-image-description="" data-medium-file="https://i1.wp.com/www.alvernoalpha.com/wp-content/uploads/2016/04/Hamas.jpg?fit=300%2C128" data-large-file="https://i1.wp.com/www.alvernoalpha.com/wp-content/uploads/2016/04/Hamas.jpg?fit=1024%2C435" />									</a>
								</div>
														<header class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="http://www.alvernoalpha.com/hamas-claims-responsibility-jerusalem-bus-bombing/" title="Hamas Claims Responsibility for Jerusalem Bus Bombing">
										Hamas Claims Responsibility for Jerusalem Bus Bombing									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>April 20, 2016</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://www.alvernoalpha.com/hamas-claims-responsibility-jerusalem-bus-bombing/#mh-comments">0</a></span>
								</div>
							</header>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix">
															<div class="mh-custom-posts-thumb">
									<a href="http://www.alvernoalpha.com/theresa-may-set-premiership-leadsom-quits-race/" title="Theresa May Set For Premiership as Leadsom Quits Race"><img width="80" height="60" src="https://i0.wp.com/www.alvernoalpha.com/wp-content/uploads/2016/07/Theresa-May.jpg?resize=80%2C60" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Theresa-May" srcset="https://i0.wp.com/www.alvernoalpha.com/wp-content/uploads/2016/07/Theresa-May.jpg?resize=326%2C245 326w, https://i0.wp.com/www.alvernoalpha.com/wp-content/uploads/2016/07/Theresa-May.jpg?resize=80%2C60 80w, https://i0.wp.com/www.alvernoalpha.com/wp-content/uploads/2016/07/Theresa-May.jpg?zoom=2&amp;resize=80%2C60 160w, https://i0.wp.com/www.alvernoalpha.com/wp-content/uploads/2016/07/Theresa-May.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="428" data-permalink="http://www.alvernoalpha.com/theresa-may-set-premiership-leadsom-quits-race/theresa-may/" data-orig-file="https://i0.wp.com/www.alvernoalpha.com/wp-content/uploads/2016/07/Theresa-May.jpg?fit=1030%2C438" data-orig-size="1030,438" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Theresa-May" data-image-description="" data-medium-file="https://i0.wp.com/www.alvernoalpha.com/wp-content/uploads/2016/07/Theresa-May.jpg?fit=300%2C128" data-large-file="https://i0.wp.com/www.alvernoalpha.com/wp-content/uploads/2016/07/Theresa-May.jpg?fit=1024%2C435" />									</a>
								</div>
														<header class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="http://www.alvernoalpha.com/theresa-may-set-premiership-leadsom-quits-race/" title="Theresa May Set For Premiership as Leadsom Quits Race">
										Theresa May Set For Premiership as Leadsom Quits Race									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>July 11, 2016</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://www.alvernoalpha.com/theresa-may-set-premiership-leadsom-quits-race/#mh-comments">0</a></span>
								</div>
							</header>
						</li>			</ul></div>			</div>
							<div class="mh-col-1-4 mh-widget-col-1 mh-footer-area mh-footer-4">
				<div id="mh_magazine_authors-2" class="mh-footer-widget mh_magazine_authors"><h6 class="mh-footer-widget-title">Authors</h6>			<ul class="mh-user-widget mh-authors-widget clearfix">						<li class="mh-user-item clearfix">
															<div class="mh-user-avatar">
									<a href="http://www.alvernoalpha.com/author/jose/" title="Articles by Jose Padilla">
																			</a>
								</div>
														<div class="mh-user-meta">
								<a class="mh-user-author-name" href="http://www.alvernoalpha.com/author/jose/" title="Articles by Jose Padilla">
									Jose Padilla								</a>
								<p class="mh-user-data">
									published 22 articles								</p>
							</div>
						</li>						<li class="mh-user-item clearfix">
															<div class="mh-user-avatar">
									<a href="http://www.alvernoalpha.com/author/gary/" title="Articles by Gary Saunders">
																			</a>
								</div>
														<div class="mh-user-meta">
								<a class="mh-user-author-name" href="http://www.alvernoalpha.com/author/gary/" title="Articles by Gary Saunders">
									Gary Saunders								</a>
								<p class="mh-user-data">
									published 19 articles								</p>
							</div>
						</li>						<li class="mh-user-item clearfix">
															<div class="mh-user-avatar">
									<a href="http://www.alvernoalpha.com/author/frank/" title="Articles by Frank Curzons">
																			</a>
								</div>
														<div class="mh-user-meta">
								<a class="mh-user-author-name" href="http://www.alvernoalpha.com/author/frank/" title="Articles by Frank Curzons">
									Frank Curzons								</a>
								<p class="mh-user-data">
									published 15 articles								</p>
							</div>
						</li>						<li class="mh-user-item clearfix">
															<div class="mh-user-avatar">
									<a href="http://www.alvernoalpha.com/author/debbie/" title="Articles by Debbie Connors">
																			</a>
								</div>
														<div class="mh-user-meta">
								<a class="mh-user-author-name" href="http://www.alvernoalpha.com/author/debbie/" title="Articles by Debbie Connors">
									Debbie Connors								</a>
								<p class="mh-user-data">
									published 12 articles								</p>
							</div>
						</li>						<li class="mh-user-item clearfix">
															<div class="mh-user-avatar">
									<a href="http://www.alvernoalpha.com/author/pat/" title="Articles by Pat Bush">
																			</a>
								</div>
														<div class="mh-user-meta">
								<a class="mh-user-author-name" href="http://www.alvernoalpha.com/author/pat/" title="Articles by Pat Bush">
									Pat Bush								</a>
								<p class="mh-user-data">
									published 9 articles								</p>
							</div>
						</li>						<li class="mh-user-item clearfix">
															<div class="mh-user-avatar">
									<a href="http://www.alvernoalpha.com/author/victoria/" title="Articles by Victoria Pembleton">
																			</a>
								</div>
														<div class="mh-user-meta">
								<a class="mh-user-author-name" href="http://www.alvernoalpha.com/author/victoria/" title="Articles by Victoria Pembleton">
									Victoria Pembleton								</a>
								<p class="mh-user-data">
									published 7 articles								</p>
							</div>
						</li>			</ul></div>			</div>
			</div>
</footer>
	<div class="mh-footer-mobile-nav"></div>
	<nav class="mh-footer-nav">
		<div class="mh-container mh-container-inner clearfix">
			<div class="menu-bottom-menu-container"><ul id="menu-bottom-menu" class="menu"><li id="menu-item-173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="http://www.alvernoalpha.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-174" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-174"><a href="http://www.alvernoalpha.com/contact-alverno/">Contact Alverno</a></li>
</ul></div>		</div>
	</nav>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">Copyright © 2017 | Alverno Alpha "The Voice for Mature Students"</p>
	</div>
</div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->
<!-- Kcite Plugin Installed: Disabled as there are no shortcodes-->
	<div style="display:none">
	</div>
<script type='text/javascript' src='http://www.alvernoalpha.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201724'></script>
<script type='text/javascript' src='http://www.alvernoalpha.com/wp-includes/js/wp-embed.min.js?ver=4.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var icegram_pre_data = {"ajax_url":"http:\/\/www.alvernoalpha.com\/wp-admin\/admin-ajax.php","post_obj":{"is_home":false,"page_id":690,"action":"display_messages","shortcodes":[],"cache_compatibility":"no","device":"laptop"}};
var icegram_data = {"messages":[{"post_title":"Get 2x more Contacts with Your Website","type":"popup","theme":"inspire","animation":"no-anim","headline":"Are YOU Experiencing a BRAIN DRAIN?","icon":"","message":"<p class=\"mastheadstrap xxxl-text extralineheight\" style=\"text-align: center;\">Need to get mentally <span class=\"blue-text azo-medium\">sharper <\/span>and <span class=\"blue-text azo-medium\">smarter<\/span> to gain a competitive edge<br class=\"display-desktop\" \/> in business, school, sports, work, and life?<\/p>\n<p class=\"mastheadstrap xxxl-text extralineheight\"><a href=\"http:\/\/www.alvernoalpha.com\/wp-content\/uploads\/2016\/11\/brain-drain.png\"><img class=\"size-medium wp-image-557 aligncenter\" src=\"http:\/\/www.alvernoalpha.com\/wp-content\/uploads\/2016\/11\/brain-drain-300x115.png\" alt=\"brain-drain\" width=\"300\" height=\"115\" \/><\/a><\/p>\n<p class=\"mastheadstrap xxxl-text extralineheight\" style=\"text-align: center;\">If yes, then Nootropics maybe the answer&#8230;<em>Want to learn more?<br \/>\n<\/em><\/p>\n","form_style":"style_0","form_layout":"bottom","form_bg_color":"","form_text_color":"","form_header":"","form_html_original":"","form_footer":"","label":"YES Show Me!","link":"http:\/\/www.alvernoalpha.com\/nootropics-the-new-must-have-tool\/","bg_color":"#ffffff","text_color":"#000000","cta_bg_color":"#1e73be","cta_text_color":"","position":"01","custom_css":"#ig_this_message .ig_headline{ \/* font-size: 3em !important; *\/ }","custom_js":"<script type=\"text\/javascript\"> \/* add your js code here *\/ <\/script>","id":"439","delay_time":"6","retargeting":"yes","campaign_id":438,"expiry_time":"current_session","retargeting_clicked":"","expiry_time_clicked":""}],"ajax_url":"http:\/\/www.alvernoalpha.com\/wp-admin\/admin-ajax.php","defaults":{"icon":"http:\/\/www.alvernoalpha.com\/wp-content\/plugins\/icegram\/assets\/images\/icegram-logo-branding-64-grey.png","powered_by_logo":"","powered_by_text":""},"scripts":["http:\/\/www.alvernoalpha.com\/wp-content\/plugins\/icegram\/assets\/js\/icegram.min.js?var=1.10.5"],"css":["http:\/\/www.alvernoalpha.com\/wp-content\/plugins\/icegram\/assets\/css\/frontend.min.css?var=1.10.5","http:\/\/www.alvernoalpha.com\/wp-content\/plugins\/icegram\/message-types\/popup\/themes\/popup.min.css?var=1.10.5"]};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.alvernoalpha.com/wp-content/plugins/icegram/assets/js/main.min.js?ver=1.10.5'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201724.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.0',blog:'95316336',post:'690',tz:'0',srv:'www.alvernoalpha.com'} ]);
	_stq.push([ 'clickTrackerInit', '95316336', '690' ]);
</script>
</body>
</html>
<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

 Served from: www.alvernoalpha.com @ 2017-06-16 02:09:21 by W3 Total Cache -->